PSIRT Advisories

FortiClient Mac is vulnerable to a local denial of service

Summary

An improper access control vulnerability in FortiClientMac may allow an attacker to affect the application's performance via modifying the content of a file used by several FortiClientMac processes.

Affected Products

FortiClientMAC 6.0.1, 6.0.2, 6.0.3 and 6.0.4

Solutions

Upgrade to 6.0.5 or above.

Acknowledgement

Fortinet thanks Antonio Zeki for reporting this vulnerability.