Threat Encyclopedia

Apache.Kylin.REST.API.Admin.Config.Information.Disclosure

description-logoDescription

This indicates an attack attempt to exploit an Information Disclosure Vulnerability in Apache Software Foundation Kylin.
This vulnerability is due to improper access control for a specific REST APIA remote, unauthenticated attacker could exploit this vulnerability by sending a crafted request to the target server. Successfully exploiting this vulnerability could result in sensitive information disclosure.

affected-products-logoAffected Products

Apache Software Foundation Kylin 2.0.0 to 4.0.0-alpha

Impact logoImpact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://lists.apache.org/thread/g24p72p98c5gxjyd64qsc2hgjqy8k3z4

CVE References

CVE-2020-13937

Telemetry logoTelemetry