Threat Encyclopedia

VMware.vRealize.OM.API.Certificate.Upload.Directory.Traversal

Description

This indicates an attack attempt to exploit a Directory Traversal Vulnerability in VMWare vRealize Suite Lifecycle Manager.
The vulnerability is due to improper handling of requests to vRealize Operations Manager API. A remote attacker could exploit the vulnerability by sending a crafted request to a target server. Successful exploitation could result in arbitrary file creation and potential for code execution on the affected system with privileges of admin.

Affected Products

VMWare Cloud Foundation 3.x
VMWare Cloud Foundation 4.x
VMWare vRealize Operations Manager prior to 8.4
VMWare vRealize Suite Lifecycle Manager 8.x

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.vmware.com/security/advisories/VMSA-2021-0004.html

CVE References

CVE-2021-21983