Intrusion Prevention

HPE.SIM.AmfMessageDeserializer.Insecure.Deserialization

Description

This indicates an attack attempt to exploit an Insecure Deserialization Vulnerability in HP Intelligent Management Center.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

Affected Products

HPE Systems Insight Manager (SIM) 7.6.x

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04068en_us

CVE References

CVE-2020-7200