Threat Encyclopedia

Adobe.Reader.CVE-2019-7822.Out.of.Bounds.Write

description-logoDescription

This indicates an attack attempt to exploit a Out of Bounds Write Vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted PS file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PS file.

affected-products-logoAffected Products

Adobe Acrobat DC Continuous for Windows 2017.011.30138
Adobe Acrobat DC Continuous for Macintosh 2017.011.30138
Adobe Acrobat Reader DC Continuous for Windows 2017.011.30138
Adobe Acrobat Reader DC Continuous for Macintosh 2017.011.30138
Adobe Acrobat DC Classic for Windows 2015.006.30493
Adobe Acrobat DC Classic for Macintosh 2015.006.30493
Adobe Acrobat Reader DC Classic for Windows 2015.006.30493
Adobe Acrobat Reader DC Classic for Macintosh 2015.006.30493

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Upgrade to the latest version available from the website.
https://helpx.adobe.com/security/products/acrobat/apsb19-18.html

CVE References

CVE-2019-7822