Threat Encyclopedia

elFinder.PHP.Connector.exiftran.Command.Injection

description-logoDescription

This indicates an attack attempt to exploit a Remote Command Injection vulnerability in elFinder before 2.1.48.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

affected-products-logoAffected Products

elFinder 2.1.47 or prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://github.com/Studio-42/elFinder/releases/tag/2.1.48

CVE References

CVE-2019-9194

Other References

46481