Intrusion Prevention



This indicates an attack attempt against a Denial of Service vulnerability in Apache Tomcat.
The vulnerability is due to an error when vulnerable software handles a crafted HTTP/2 request. A remote attacker may be able to exploit this to cause a denial of service condition on the affected system.

Affected Products

Apache Tomcat 9.0.0.M1 to 9.0.0.M18
Apache Tomcat 8.5.0 to 8.5.12
Apache Tomcat 8.0.x and earlier are not affected


Denial of Service: Remote attackers can disrupt services on vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.

CVE References