Threat Encyclopedia

Security Vulnerability CVE-2022-39422 in VirtualBox

description-logoDescription

Supported versions that are affected are Prior to 6.1.38. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products (scope change). Successful attacks of this vulnerability can result in takeover of Oracle VM VirtualBox.

affected-products-logoAffected Applications

VirtualBox

CVE References

CVE-2022-39422

Telemetry logoTelemetry