Threat Encyclopedia

Security update available for Adobe After Effects CVE-2020-9637

description-logoDescription

Adobe After Effects versions 17.1 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .

affected-products-logoAffected Products

Adobe After Effects

CVE References

CVE-2020-9637