Threat Encyclopedia

Arbitrary Code Execution Vulnerabilities for Adobe Illustrator 2020

description-logoDescription

Adobe has released an update for Adobe Illustrator 2020. This update resolves a vulnerability that could lead to arbitrary code execution in the context of current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

affected-products-logoAffected Products

Adobe Illustrator

CVE References

CVE-2021-21007