Threat Encyclopedia

Memory Leak, Arbitrary Code Execution, and Denial of Service Vulnerabilities for Adobe Illustrator 2021

description-logoDescription

On Tuesday, October 26, 2021, Adobe released several security patches that fixed these vulnerabilities that could lead to memory leak, arbitrary code execution and application denial of service. They are identified as CVE-2021-40718, CVE-2021-40746, CVE-2021-40747, CVE-2021-40748 and CVE-2021-40749. All these vulnerabilities have similar root causes related to a single Illustrator Plugin. We suggest users apply the Adobe patches as soon as possible.

affected-products-logoAffected Products

Adobe Illustrator