Threat Encyclopedia

Security Vulnerability CVE-2021-30597 for Google Chrome

Description

Use after free in Browser UI in Google Chrome on Chrome prior to 92.0.4515.131 allowed a remote attacker to potentially exploit heap corruption via physical access to the device.

Affected Products

Google Chrome

CVE References

CVE-2021-30597