Threat Encyclopedia

Security Vulnerability CVE-2021-30516 for Google Chrome

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: Google Chrome

Analysis

Heap buffer overflow in History in Google Chrome prior to 90.0.4430.212 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page.

Affected Products

Google Chrome

CVE References

CVE-2021-30516