Threat Encyclopedia

OpenEXR: Heap-buffer-overflow in Imf_2_5::copyIntoFrameBuffer

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: OpenEXR

Analysis

Heap-buffer-overflow in Imf_2_5::copyIntoFrameBuffer

Affected Products

OpenEXR

CVE References

CVE-2021-23169