Endpoint Vulnerability

Security Vulnerability CVE-2020-16007 for Google Chrome

Description

Insufficient data validation in installer in Google Chrome prior to 86.0.4240.183 allowed a local attacker to potentially elevate privilege via a crafted filesystem.

Affected Products

Google Chrome

References

CVE-2020-16007,