Endpoint Vulnerability

Security Vulnerability CVE-2020-16008 for Google Chrome

Description

Stack buffer overflow in WebRTC in Google Chrome prior to 86.0.4240.183 allowed a remote attacker to potentially exploit stack corruption via a crafted WebRTC packet.

Affected Products

Google Chrome

References

CVE-2020-16008,