Threat Encyclopedia

libxml2: Buffer Overflow vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c

description-logoDescription

Buffer Overflow vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c

affected-products-logoAffected Products

libxml2

CVE References

CVE-2020-24977