Endpoint Vulnerability

Security vulnerabilities fixed in - Thunderbird 68.1.1

Description

Security vulnerabilities fixed in - Thunderbird 68.1.1 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird

References

CVE-2019-11755,