Endpoint Vulnerability

Security Vulnerability CVE-2019-13719 for Google Chrome

Description

Incorrect security UI in full screen mode in Google Chrome prior to 78.0.3904.70 allowed a remote attacker to hide security UI via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13719,