Endpoint Vulnerability

Security Vulnerability CVE-2019-13136 for ImageMagick

Description

ImageMagick before 7.0.8-50 has an integer overflow vulnerability in the function TIFFSeekCustomStream in coders/tiff.c.

Affected Products

ImageMagick

References

CVE-2019-13136,