Endpoint Vulnerability

Security Vulnerability CVE-2018-16323 for ImageMagick

Description

ReadXBMImage in coders/xbm.c in ImageMagick before 7.0.8-9 leaves data uninitialized when processing an XBM file that has a negative pixel value. If the affected code is used as a library loaded into a process that includes sensitive information, that information sometimes can be leaked via the image data.

Affected Products

ImageMagick

References

CVE-2018-16323,