Endpoint Vulnerability

Security Vulnerability CVE-2018-11251 for ImageMagick

Description

In ImageMagick 7.0.7-23 Q16 x86_64 2018-01-24, there is a heap-based buffer over-read in ReadSUNImage in coders/sun.c, which allows attackers to cause a denial of service (application crash in SetGrayscaleImage in MagickCore/quantize.c) via a crafted SUN image file.

Affected Products

ImageMagick

References

CVE-2018-11251,