Endpoint Vulnerability

php7.0, php7.2, php7.3 vulnerability

Description

PHP could be made to run programs if it received specially crafted networktraffic.

Affected Products

php7.3 - HTML-embedded scripting language interpreter,php7.2 - HTML-embedded scripting language interpreter,php7.0 - HTML-embedded scripting language interpreter

References

CVE-2019-11043,