Endpoint Vulnerability

libsoup2.4 vulnerability

Description

libsoup could be made to crash if it received specially crafted networktraffic.

Affected Products

libsoup2.4 - HTTP client/server library for GNOME

References

CVE-2019-17266,