Endpoint Vulnerability

CVE-2019-12216SDL: heap-based buffer overflow in function SDL2_image function IMG_LoadPCX_RW in IMG_pcx.c [fedora-all]

Description

heap-based buffer overflow in function SDL2_image function IMG_LoadPCX_RW in IMG_pcx.c [fedora-all]

Affected Products

SDL

References

CVE-2019-12216,