Endpoint Vulnerability

CVE-2019-16159bird: incorrect logical expressionwhen checking the validity of an input message leads to stack-based buffer overflow [fedora-all]

Description

incorrect logical expressionwhen checking the validity of an input message leads to stack-based buffer overflow [fedora-all]

Affected Products

bird

References

CVE-2019-16159,