Endpoint Vulnerability

systemd vulnerability

Description

systemd-resolved would allow unprivileged users to change DNS settings.

Affected Products

systemd - system and service manager

References

CVE-2019-15718,