Endpoint Vulnerability

npm/fstream vulnerability

Description

npm/fstream could be made to overwrite files.

Affected Products

node-fstream - Advanced filesystem streaming tools for Node.js

References

CVE-2019-13173,