Threat Encyclopedia

Insufficiently Protected Credentials Vulnerability CVE-2022-28651 for JetBrains IntelliJ IDEA

description-logoDescription

In JetBrains IntelliJ IDEA before 2021.3.3 it was possible to get passwords from protected fields

affected-products-logoAffected Applications

IntelliJ IDEA

CVE References

CVE-2022-28651

Telemetry logoTelemetry