Threat Encyclopedia

Cross-site Scripting Vulnerability CVE-2022-28650 for JetBrains YouTrack

description-logoDescription

In JetBrains YouTrack before 2022.1.43700 it was possible to inject JavaScript into Markdown in the YouTrack Classic UI

affected-products-logoAffected Applications

YouTrack

CVE References

CVE-2022-28650

Telemetry logoTelemetry