Endpoint Vulnerability

Apache Httpd - important:mod_mime Buffer Overread(CVE-2017-7679)

Description

mod_mime can read one byte past the end of a buffer when sending a malicious Content-Type response header.

Affected Products

Apache Httpd

References

CVE-2017-7679,