Endpoint Vulnerability

About the security content of OS X Yosemite v10.10.4 and Security Update 2015-005

Description

This update fixes the vulnerabilities existed in Admin Framework, afpserver, apache, AppleGraphicsControl, AppleFSCompression, AppleThunderboltEDMService, ATS, Bluetooth, Certificate Trust Policy, CFNetwork HTTPAuthentication, CoreText, coreTLS, DiskImages, Display Drivers, EFI, FontParser, Graphics Driver, Intel Graphics Driver, ImageIO, Install Framework Legacy, IOAcceleratorFamily, IOFireWireFamily, Kernel, kext tools, Mail, ntfs, ntp, OpenSSL, QuickTime, Security, Spotlight, SQLite, System Stats, TrueTypeScaler, zip etc.

Affected Products

Admin Framework,afpserver,apache,AppleGraphicsControl,AppleFSCompression,AppleThunderboltEDMService,ATS,Bluetooth,Certificate Trust Policy,CFNetwork HTTPAuthentication