Endpoint Vulnerability

About the security content of OS X Yosemite v10.10.3 and Security Update 2015-004

Description

This update fixes the vulnerabilities existed in Admin Framework, apache, ATS, Certificate Trust Policy, CFNetwork HTTPProtocol, CFNetwork Session, CFURL, CoreAnimation, CUPS, FontParser, Graphics Driver, Hypervisor, ImageIO, IOHIDFamily, Kernel, LaunchServices, libnetcore, ntp, OpenLDAP, OpenSSL, Open Directory Client, PHP, QuickLook, SceneKit, Screen Sharing, Secure Transport, Security - Code Signing, UniformTypeIdentifiers, WebKit etc.

Affected Products

Admin Framework,apache,ATS,Certificate Trust Policy,CFNetwork HTTPProtocol,CFNetwork Session,CFURL,CoreAnimation,CUPS,FontParser