Threat Encyclopedia

Security Vulnerability CVE-2010-2104 for Orbit Downloader

description-logoDescription

Directory traversal vulnerability in Orbit Downloader 3.0.0.4 and 3.0.0.5 allows user-assisted remote attackers to write arbitrary files via a metalink file containing directory traversal sequences in the name attribute of a file element.

affected-products-logoAffected Products

Orbit Downloader

CVE References

CVE-2010-2104