Threat Encyclopedia

Security Vulnerability CVE-2019-1674 for Cisco Webex Productivity Tools

description-logoDescription

A vulnerability in the Cisco Webex Productivity Tools for Windows could allow an authenticated, local attacker to execute arbitrary commands as a privileged user. The vulnerability is due to insufficient validation of user-supplied parameters. An attacker could exploit this vulnerability by invoking the update service command with a crafted argument. An exploit could allow the attacker to run arbitrary commands with SYSTEM user privileges. While the CVSS Attack Vector metric denotes the requirement for an attacker to have local access, administrators should be aware that in Active Directory deployments, the vulnerability could be exploited remotely by leveraging the operating system remote management tools. This vulnerability is fixed in Cisco Webex Productivity Tools Release 33.0.7.

affected-products-logoAffected Products

Cisco Webex Productivity Tools

CVE References

CVE-2019-1674