Threat Encyclopedia

Security Vulnerability CVE-2021-25758 for IntelliJ IDEA

description-logoDescription

In JetBrains IntelliJ IDEA before 2020.3, potentially insecure deserialization of the workspace model could lead to local code execution.

affected-products-logoAffected Products

IntelliJ IDEA

CVE References

CVE-2021-25758