Threat Encyclopedia

Security Vulnerability CVE-2018-1000419 for HipChat

description-logoDescription

An improper authorization vulnerability exists in Jenkins HipChat Plugin 2.2.0 and earlier in HipChatNotifier.java that allows attackers with Overall/Read access to obtain credentials IDs for credentials stored in Jenkins.

affected-products-logoAffected Products

HipChat

CVE References

CVE-2018-1000419