Endpoint Vulnerability

Name Status Update
: binutils: libiberty/rust-demangle.c in GNU GCC 11.2 allows stack exhaustion in demangle_const
Add
mingw-gcc
: binutils: libiberty/rust-demangle.c in GNU GCC 11.2 allows stack exhaustion in demangle_const
Add
mingw-gcc
binutils: heap-based buffer overflow in bfd_getl32() when called by strip_main() in objcopy.c via a crafted file
Add
binutils
claws-mail: disable SSLv3 completely
Add
claws-mail
expat: a use-after-free in the doContent function in xmlparse.c
Add
expat
expat: a use-after-free in the doContent function in xmlparse.c
Add
expat
firefox-106.0.1-1.fc36
Add
firefox
mod_wsgi: Trusted Proxy Headers Removing Bypass
Add
mod_wsgi
OpenSSL: X.509 Email Address Buffer Overflow
Add
OpenSSL
OpenSSL: X.509 Email Address Variable Length Buffer Overflow
Add
OpenSSL
python: an open redirection vulnerability in lib/http/server.py may lead to information disclosure
Add
python
python: an open redirection vulnerability in lib/http/server.py may lead to information disclosure
Add
python
python: int() type in PyLong_FromString() does not limit amount of digits converting text to int leading to DoS
Add
python
python: local privilege escalation via the multiprocessing forkserver start method
Add
python
python: local privilege escalation via the multiprocessing forkserver start method
Add
python
python: local privilege escalation via the multiprocessing forkserver start method
Add
python
RHSA-2022:6702-Security Advisory
Add
firefox
RHSA-2022:6911-Security Advisory
Add
dotnet6.0
RHSA-2022:6913-Security Advisory
Add
dotnet6.0
RHSA-2022:6963-Security Advisory
Add
nodejs
RHSA-2022:6964-Security Advisory
Add
nodejs
RHSA-2022:6967-Security Advisory
Add
compat-expat1
RHSA-2022:6998-Security Advisory
Add
thunderbird
RHSA-2022:6999-Security Advisory
Add
java
RHSA-2022:7000-Security Advisory
Add
java
RHSA-2022:7002-Security Advisory
Add
java
RHSA-2022:7007-Security Advisory
Add
java
RHSA-2022:7008-Security Advisory
Add
java
RHSA-2022:7012-Security Advisory
Add
java
RHSA-2022:7013-Security Advisory
Add
java
RHSA-2022:7020-Security Advisory
Add
firefox
RHSA-2022:7023-Security Advisory
Add
thunderbird
RHSA-2022:7024-Security Advisory
Add
firefox
RHSA-2022:7026-Security Advisory
Add
thunderbird
RHSA-2022:7070-Security Advisory
Add
firefox
RHSA-2022:7086-Security Advisory
Add
pki-core
RHSA-2022:7087-Security Advisory
Add
389-ds-base
RHSA-2022:7089-Security Advisory
Add
libksba
RHSA-2022:7090-Security Advisory
Add
libksba
RHSA-2022:7106-Security Advisory
Add
zlib
RHSA-2022:7108-Security Advisory
Add
sqlite
RHSA-2022:7111-Security Advisory
Add
samba
RHSA-2022:7128-Security Advisory
Add
pg_repack
RHSA-2022:7129-Security Advisory
Add
git-lfs
RHSA-2022:7134-Security Advisory
Add
kernel-rt
RHSA-2022:7137-Security Advisory
Add
kpatch-patch-4_18_0
RHSA-2022:7178-Security Advisory
Add
thunderbird
RHSA-2022:7184-Security Advisory
Add
thunderbird
RHSA-2022:7185-Security Advisory
Add
device-mapper-multipath
RHSA-2022:7186-Security Advisory
Add
device-mapper-multipath
RHSA-2022:7190-Security Advisory
Add
thunderbird
RHSA-2022:7288-Security Advisory
Add
openssl
RHSA-2022:7314-Security Advisory
Add
zlib
RHSA-2022:7318-Security Advisory
Add
kernel
RHSA-2022:7319-Security Advisory
Add
kernel-rt
RHSA-2022:7323-Security Advisory
Add
python3.9
RHSA-2022:7326-Security Advisory
Add
pki-core
RHSA-2022:7329-Security Advisory
Add
lua
RHSA-2022:7330-Security Advisory
Add
kpatch-patch-5_14_0
RHSA-2022:7337-Security Advisory
Add
kernel
RHSA-2022:7338-Security Advisory
Add
kernel-rt
RHSA-2022:7340-Security Advisory
Add
php-pear
RHSA-2022:7343-Security Advisory
Add
pcs
RHSA-2022:7344-Security Advisory
Add
kpatch-patch-3_10_0
RHSA-2022:7444-Security Advisory
Add
kernel-rt
RHSA-2022:7447-Security Advisory
Add
pcs
RHSA-2022:7457-Security Advisory
Add
aardvark-dns
RHSA-2022:7458-Security Advisory
Add
flatpak-builder
RHSA-2022:7464-Security Advisory
Add
protobuf
RHSA-2022:7469-Security Advisory
Add
buildah
RHSA-2022:7470-Security Advisory
Add
apache-commons-collections
RHSA-2022:7472-Security Advisory
Add
hivex
RHSA-2022:7482-Security Advisory
Add
qt5
RHSA-2022:7514-Security Advisory
Add
fribidi
RHSA-2022:7519-Security Advisory
Add
grafana
RHSA-2022:7524-Security Advisory
Add
yajl
RHSA-2022:7529-Security Advisory
Add
buildah
RHSA-2022:7541-Security Advisory
Add
redis
RHSA-2022:7548-Security Advisory
Add
cockpit-composer
RHSA-2022:7558-Security Advisory
Add
wavpack
RHSA-2022:7581-Security Advisory
Add
Cython
RHSA-2022:7583-Security Advisory
Add
xorg-x11-server
RHSA-2022:7585-Security Advisory
Add
libtiff
RHSA-2022:7592-Security Advisory
Add
PyYAML
RHSA-2022:7593-Security Advisory
Add
Cython
RHSA-2022:7594-Security Advisory
Add
poppler
RHSA-2022:7618-Security Advisory
Add
gstreamer1-plugins-good
RHSA-2022:7622-Security Advisory
Add
unbound
RHSA-2022:7623-Security Advisory
Add
dovecot
RHSA-2022:7624-Security Advisory
Add
libzip
RHSA-2022:7633-Security Advisory
Add
dnsmasq
RHSA-2022:7639-Security Advisory
Add
openblas
RHSA-2022:7640-Security Advisory
Add
mutt
RHSA-2022:7643-Security Advisory
Add
bind9.16
RHSA-2022:7647-Security Advisory
Add
httpd
RHSA-2022:7648-Security Advisory
Add
grafana-pcp
RHSA-2022:7683-Security Advisory
Add
kernel
RHSA-2022:7692-Security Advisory
Add
xmlrpc-c
RHSA-2022:7700-Security Advisory
Add
gdisk
RHSA-2022:7704-Security Advisory
Add
glib2
RHSA-2022:7715-Security Advisory
Add
libxml2
RHSA-2022:7720-Security Advisory
Add
e2fsprogs
RHSA-2022:7730-Security Advisory
Add
libldb
RHSA-2022:7745-Security Advisory
Add
freetype
RHSA-2022:7790-Security Advisory
Add
bind
RHSA-2022:7793-Security Advisory
Add
rsync
RHSA-2022:7811-Security Advisory
Add
mingw-expat
RHSA-2022:7813-Security Advisory
Add
mingw-zlib
RHSA-2022:7821-Security Advisory
Add
nodejs
RHSA-2022:7822-Security Advisory
Add
aardvark-dns
RHSA-2022:7830-Security Advisory
Add
nodejs
Security Vulnerabilities fixed in Firefox 106
Add
Firefox
Security Vulnerabilities fixed in Firefox ESR 102.4
Add
Firefox ESR
Security Vulnerabilities fixed in Thunderbird 102.4
Add
Thunderbird
Security Vulnerability CVE-2022-2097 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21589 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21592 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21595 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21597 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21597 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21600 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21605 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21607 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21608 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21617 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21618 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21618 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21619 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21619 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21624 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21624 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21626 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21626 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21628 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21628 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21634 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21634 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21635 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21638 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21641 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-32215 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-32215 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-39399 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-39399 in Oracle JRE
Add
Java JRE
USN-5686-1: Git vulnerabilities
Add
git
USN-5688-2: Libksba vulnerability
Add
libksba
USN-5694-1: LibreOffice vulnerabilities
Add
libreoffice
USN-5702-1: curl vulnerabilities
Add
curl
USN-5708-1: backport-iwlwifi-dkms vulnerabilities
Add
backport-iwlwifi-dkms
USN-5709-1: Firefox vulnerabilities
Add
firefox
USN-5709-2: Firefox vulnerabilities
Add
firefox
USN-5710-1: OpenSSL vulnerabilities
Add
openssl
USN-5711-1: NTFS-3G vulnerability
Add
ntfs-3g
USN-5716-1: SQLite vulnerability
Add
sqlite3
USN-5717-1: PHP vulnerabilities
Add
php7.2
USN-5718-1: pixman vulnerability
Add
pixman
USN-5724-1: Thunderbird vulnerabilities
Add
thunderbird
X.509 Email Address Variable Length Buffer Overflow Vulnerability CVE-2022-3786 for OpenSSL
Add
OpenSSL
Zoom Vulnerability CVE-2022-28763
Add
Zoom