Endpoint Vulnerability

Name Status Update
async: Prototype Pollution in async
Add
async
CVE-2022-27942: tcpreplay: tcpprep in Tcpreplay 4.4.1 has a heap-based buffer over-read in parse_mpls in common/get.c.
Add
tcpreplay
jasper: memory leaks in function cmdopts_parse
Add
jasper
libdxflib: heap-based buffer overflow in the DL_Dxf:handleLWPolylineData function
Add
libdxflib
net-analyzer/tcpreplay: multiple vulnerabilities
Add
tcpreplay
net-analyzer/tcpreplay: multiple vulnerabilities
Add
tcpreplay
net-analyzer/tcpreplay: multiple vulnerabilities
Add
tcpreplay
python: an open redirection vulnerability in lib/http/server.py may lead to information disclosure
Add
python
python: an open redirection vulnerability in lib/http/server.py may lead to information disclosure
Add
python
python: an open redirection vulnerability in lib/http/server.py may lead to information disclosure
Add
python
RHBA-2022:1386-Security Advisory
Add
dotnet3.1
RHBA-2022:5747-Security Advisory
Add
dotnet6.0
RHSA-2022:6057-Security Advisory
Add
dotnet3.1
RHSA-2022:6058-Security Advisory
Add
dotnet6.0
RHSA-2022:6157-Security Advisory
Add
curl
RHSA-2022:6158-Security Advisory
Add
libzip
RHSA-2022:6159-Security Advisory
Add
curl
RHSA-2022:6160-Security Advisory
Add
systemd
RHSA-2022:6164-Security Advisory
Add
thunderbird
RHSA-2022:6165-Security Advisory
Add
thunderbird
RHSA-2022:6169-Security Advisory
Add
thunderbird
RHSA-2022:6170-Security Advisory
Add
rsync
RHSA-2022:6174-Security Advisory
Add
firefox
RHSA-2022:6175-Security Advisory
Add
firefox
RHSA-2022:6179-Security Advisory
Add
firefox
RHSA-2022:6180-Security Advisory
Add
rsync
RHSA-2022:6181-Security Advisory
Add
rsync
RHSA-2022:6206-Security Advisory
Add
systemd
RHSA-2022:6224-Security Advisory
Add
openssl
rubygem-rails: information leak between requests
Add
rubygem-rails
rubygem-rails: information leak between requests
Add
rubygem-rails
Security Vulnerabilities fixed in Firefox 104
Add
Firefox
Security Vulnerabilities fixed in Firefox ESR 102.2
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox ESR 91.13
Add
Firefox ESR
Security Vulnerabilities fixed in Thunderbird 102.2
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 102.2.1
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 91.13
Add
Thunderbird
USN-5474-2: Varnish Cache regression
Add
varnish
USN-5526-2: PyJWT regression
Add
pyjwt
USN-5568-1: WebKitGTK vulnerabilities
Add
webkit2gtk
USN-5569-1: Unbound vulnerabilities
Add
unbound
USN-5571-1: PostgreSQL vulnerability
Add
postgresql-10
USN-5576-1: Twisted vulnerability
Add
twisted
USN-5578-1: Open VM Tools vulnerability
Add
open-vm-tools
USN-5581-1: Firefox vulnerabilities
Add
firefox
USN-5583-2: systemd regression
Add
systemd
USN-5609-1: .NET 6 vulnerability
Add
dotnet6
USN-5610-1: rust-regex vulnerability
Add
rust-regex
USN-5611-1: WebKitGTK vulnerability
Add
webkit2gtk
USN-5612-1: Intel Microcode vulnerability
Add
intel-microcode
USN-5614-1: Wayland vulnerability
Add
wayland
USN-5615-1: SQLite vulnerabilities
Add
sqlite3
varnish: denial of service via colon-starting reason phrase
Add
varnish
zlib: a heap-based buffer over-read or buffer overflow in inflate in inflate.c via a large gzip header extra field
Add
zlib
zlib: a heap-based buffer over-read or buffer overflow in inflate in inflate.c via a large gzip header extra field
Add
zlib
Zoom Vulnerability CVE-2022-28755
Add
Zoom
Docker Security Advisory: CVE-2018-10892
Mod
Docker
Docker Security Advisory: CVE-2019-13139
Mod
Docker
Docker Security Advisory: CVE-2019-13509
Mod
Docker
Docker Security Advisory: CVE-2019-14271
Mod
Docker
Docker Security Advisory: CVE-2019-5736
Mod
Docker