Endpoint Vuln Protection

Name Status Update
RHSA-2021:3151-Security Advisory
Add
sssd
RHSA-2021:3152-Security Advisory
Add
exiv2
RHSA-2021:3153-Security Advisory
Add
compat-exiv2
RHSA-2021:3154-Security Advisory
Add
firefox
RHSA-2021:3155-Security Advisory
Add
thunderbird
RHSA-2021:3157-Security Advisory
Add
firefox
RHSA-2021:3158-Security Advisory
Add
exiv2
RHSA-2021:3160-Security Advisory
Add
thunderbird
firefox-91.0-1.fc34
Add
firefox
exiv2: Heap-based buffer overflow vulnerability in jp2image.cpp
Add
exiv2
exiv2: Integer overflow in CrwMap:encode0x1810 leading to heap-based buffer overflow and DoS
Add
exiv2
exiv2: out-of-bounds read in Exiv2::Jp2Image::printStructure
Add
exiv2
exiv2: out-of-bounds read in Exiv2::Jp2Image::encodeJp2Header
Add
exiv2
exiv2: out-of-bounds read in XmpTextValue::read()
Add
exiv2
exiv2: DoS due to infinite loop in Image::printIFDStructure
Add
exiv2
exiv2: DoS due to infinite loop in JpegBase::printStructure
Add
exiv2
exiv2: DoS due to infinite loop in JpegBase::printStructure
Add
exiv2
exiv2: DoS due to assertion failure in crwimage_int.cpp
Add
exiv2
exiv2: DoS due to integer overflow in loop counter
Add
exiv2
exiv2: NULL pointer dereference in Exiv2::Internal::resolveLens0x8ff
Add
exiv2
exiv2: DoS due to FPE in Exiv2::Internal::resolveLens0xffff
Add
exiv2
exiv2: NULL pointer dereference in Exiv2::Internal::resolveLens0x319
Add
exiv2
c-ares: missing input validation of host names may lead to Domain Hijacking
Add
c-ares
Security Vulnerabilities fixed in Firefox 91.0.1 and Thunderbird 91.0.1
Add
Firefox
Security Vulnerabilities fixed in Firefox 91.0.1 and Thunderbird 91.0.1
Add
Thunderbird
firefox-91.0.1-2.fc34
Add
firefox
RHSA-2021:3253-Security Advisory
Add
libsndfile
RHSA-2021:3233-Security Advisory
Add
compat-exiv2
RHSA-2021:3234-Security Advisory
Add
compat-exiv2
RHSA-2021:3325-Security Advisory
Add
bind
RHSA-2021:3327-Security Advisory
Add
kernel
RHSA-2021:3328-Security Advisory
Add
kernel-rt
RHSA-2021:3336-Security Advisory
Add
sssd
RHSA-2021:3338-Security Advisory
Add
hivex
RHSA-2021:3381-Security Advisory
Add
kpatch-patch-3_10_0
RHSA-2021:3295-Security Advisory
Add
libsndfile
RHSA-2021:3296-Security Advisory
Add
libX11
Memory leak with CMAC keys
Add
NTP
process_control()should bail earlier on short packets
Add
NTP
Unauthenticated and unmonitoredntpdmay be susceptible to IPv4 attack from highly predictable transmit timestamps
Add
NTP
DoS Attack on Unauthenticated Client.
Add
NTP
PostgreSQL: Single-column SELECT privilege enables reading all columns more details
Add
PostgreSQL
PostgreSQL: Partition constraint violation errors leak values of denied columns more details
Add
PostgreSQL
PostgreSQL: psql allows overwriting specially treated variables more details
Add
PostgreSQL
PostgreSQL: Multiple features escape "security restricted operation" sandboxmore details
Add
PostgreSQL
PostgreSQL: Reconnection can downgrade connection security settingsmore details
Add
PostgreSQL
PostgreSQL: Memory disclosure in certain queriesmore details
Add
PostgreSQL
PostgreSQL: Buffer overrun from integer overflow in array subscripting calculationsmore details
Add
PostgreSQL
Security Vulnerability CVE-2021-30576 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30577 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30578 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30565 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30567 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30589 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30562 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30600 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30601 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30602 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30603 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30604 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30541 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30582 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30581 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30569 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30580 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30587 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30586 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30559 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30574 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30575 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30572 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30573 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30571 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30588 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30568 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30593 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30579 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30585 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30564 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30561 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30560 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30563 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30584 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30566 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30598 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30599 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30594 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30596 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30597 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30590 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30591 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30592 for Google Chrome
Add
Google Chrome
Mis-issued ANSSI/DCSSI certificate
Mod
SeaMonkey
Mis-issued ANSSI/DCSSI certificate
Mod
Thunderbird
Mis-issued ANSSI/DCSSI certificate
Mod
Firefox
Mis-issued TURKTRUST certificates
Mod
SeaMonkey
Mis-issued TURKTRUST certificates
Mod
Thunderbird
Mis-issued TURKTRUST certificates
Mod
Firefox
Privilege escalation through Mozilla Maintenance Service
Mod
Thunderbird
Privilege escalation through Mozilla Maintenance Service
Mod
Firefox
X-Frame-Options ignored when using server push with multi-part responses
Mod
SeaMonkey
X-Frame-Options ignored when using server push with multi-part responses
Mod
Firefox
Incorrect use of discarded images by RasterImage
Mod
SeaMonkey
Incorrect use of discarded images by RasterImage
Mod
Thunderbird
Incorrect use of discarded images by RasterImage
Mod
Firefox
Script execution in HTML mail replies
Mod
SeaMonkey
Script execution in HTML mail replies
Mod
Thunderbird
onbeforeunload and Javascript navigation DOS
Mod
SeaMonkey
onbeforeunload and Javascript navigation DOS
Mod
Firefox
Local file access via Open Link in new tab
Mod
Firefox
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
SeaMonkey
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Thunderbird
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Firefox
Out-of-bounds write in Cairo
Mod
SeaMonkey
Out-of-bounds write in Cairo
Mod
Firefox
Update OpenH264 plugin to version 1.3
Mod
Firefox
Scripted proxies can access inner window
Mod
SeaMonkey
Scripted proxies can access inner window
Mod
Firefox
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Thunderbird
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Firefox
Certain escaped characters in host of Location-header are being treated as non-escaped
Mod
Firefox
Out of bounds read in QCMS library
Mod
SeaMonkey
Out of bounds read in QCMS library
Mod
Firefox
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
SeaMonkey
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Thunderbird
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Firefox
Redefinition of non-configurable JavaScript object properties
Mod
SeaMonkey
Redefinition of non-configurable JavaScript object properties
Mod
Firefox
Crash when using shared memory in JavaScript
Mod
SeaMonkey
Crash when using shared memory in JavaScript
Mod
Firefox
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
SeaMonkey
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
Firefox
Errors in mp_div and mp_exptmod cryptographic functions in NSS
Mod
Firefox
Application Reputation service disabled in Firefox 43
Mod
Firefox
Use-after-free when using multiple WebRTC data channels
Mod
Firefox
Use-after-free during XML transformations
Mod
Thunderbird
Use-after-free during XML transformations
Mod
Firefox
File overwrite and privilege escalation through Mozilla Windows updater
Mod
Firefox
Crash in incremental garbage collection in JavaScript
Mod
Firefox
Integer overflow in WebSockets during data buffering
Mod
Firefox
DTLS invalid fragment vulnerability
Mod
OpenSSL
Anonymous ECDH denial of service
Mod
OpenSSL
Information leak in pretty printing functions
Mod
OpenSSL
Crash with SRP ciphersuite in Server Hello message
Mod
OpenSSL
OpenSSL DTLS anonymous EC(DH) denial of service
Mod
OpenSSL
ASN.1 structure reuse memory corruption
Mod
OpenSSL
PKCS7 NULL pointer dereferences
Mod
OpenSSL
DoS via reachable assert in SSLv2 servers
Mod
OpenSSL
Exploitable out-of-bounds read in X509_cmp_time
Mod
OpenSSL
PKCS7 crash with missing EnvelopedContent
Mod
OpenSSL
Race condition handling NewSessionTicket
Mod
OpenSSL
Certificate verify crash with missing PSS parameter
Mod
OpenSSL
Memory leak in SRP database lookups
Mod
OpenSSL
Constant time flag not preserved in DSA signing
Mod
OpenSSL
Truncated packet could crash via OOB read
Mod
OpenSSL
RHSA-2014:0625: openssl security update (Important)
Mod
openssl
RHSA-2014:0679: openssl security update (Important)
Mod
openssl
RHSA-2014:0788: mod_wsgi security update (Important)
Mod
mod_wsgi
RHSA-2014:1091: mod_wsgi security update (Important)
Mod
mod_wsgi
RHSA-2014:1326: php53 and php security update (Moderate)
Mod
gd
RHSA-2014:1327: php security update (Moderate)
Mod
gd
RHSA-2014:1390: luci security, bug fix, and enhancement update (Moderate)
Mod
sessions
RHSA-2015:0290: kernel security, bug fix, and enhancement update (Important)
Mod
RFE
RHSA-2015:0416: 389-ds-base security, bug fix, and enhancement update (Important)
Mod
ldap_modify
RHSA-2015:0628: 389-ds-base security, bug fix, and enhancement update (Important)
Mod
389-ds-base
RHSA-2015:0715: openssl security update (Moderate)
Mod
openssl
RHSA-2015:0716: openssl security and bug fix update (Moderate)
Mod
openssl
RHSA-2015:0800: openssl security update (Moderate)
Mod
openssl
RHSA-2015:0864: kernel security and bug fix update (Important)
Mod
policycoreutils
RHSA-2015:1115: openssl security update (Moderate)
Mod
openssl
RHSA-2015:1197: openssl security update (Moderate)
Mod
LOGJAM
RHSA-2015:1459: ntp security, bug fix, and enhancement update (Moderate)
Mod
ntp
RHSA-2015:1586: firefox security update (Critical)
Mod
Firefox
RHSA-2015:1700: pcs security update (Important)
Mod
pcs
RHSA-2015:1705: bind security update (Important)
Mod
bind
RHSA-2015:1706: bind security update (Important)
Mod
bind
RHSA-2015:1707: bind97 security update (Important)
Mod
bind
RHSA-2015:1982: firefox security update (Critical)
Mod
Firefox
RHSA-2015:2155: file security and bug fix update (Moderate)
Mod
file
RHSA-2015:2172: glibc security update (Important)
Mod
glibc
RHSA-2015:2231: ntp security, bug fix, and enhancement update (Moderate)
Mod
ntp
RHSA-2015:2241: chrony security, bug fix, and enhancement update (Moderate)
Mod
RFE
RHSA-2015:2393: wireshark security, bug fix, and enhancement update (Moderate)
Mod
wireshark
RHSA-2016:0078: bind security update (Important)
Mod
bind
RHSA-2016:0372: openssl098e security update (Important)
Mod
openssl
RHSA-2016:0373: firefox security update (Critical)
Mod
Firefox
RHSA-2016:0460: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2016:0685: nss, nspr, nss-softokn, and nss-util security, bug fix, and enhancement update (Moderate)
Mod
nss
RHSA-2016:0722: openssl security update (Important)
Mod
OpenSSL
RHSA-2016:0760: file security, bug fix, and enhancement update (Moderate)
Mod
RFE
RHSA-2016:0780: ntp security and bug fix update (Moderate)
Mod
ntp
RHSA-2016:0996: openssl security update (Important)
Mod
OpenSSL
RHSA-2016:1086: libndp security update (Moderate)
Mod
libndp
RHSA-2016:1137: openssl security update (Important)
Mod
openssl
RHSA-2016:1912: firefox security update (Critical)
Mod
Firefox
RHSA-2016:1940: openssl security update (Important)
Mod
openssl
RHSA-2016:2583: ntp security and bug fix update (Moderate)
Mod
ntp
RHSA-2016:2674: libgcrypt security update (Moderate)
Mod
libgcrypt
RHSA-2016:2780: firefox security update (Critical)
Mod
Firefox
RHSA-2017:0190: firefox security update (Critical)
Mod
Firefox
RHSA-2017:0459: firefox security update (Critical)
Mod
Firefox
RHSA-2017:0461: firefox security update (Critical)
Mod
Firefox
RHSA-2017:0498: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2017:0654: coreutils security and bug fix update (Moderate)
Mod
util-linux
RHSA-2017:0907: util-linux security and bug fix update (Moderate)
Mod
util-linux
RHSA-2017:1104: firefox security update (Critical)
Mod
Firefox
RHSA-2017:1106: firefox security update (Critical)
Mod
Firefox
RHSA-2017:1201: thunderbird security update (Important)
Mod
libevent
RHSA-2017:1440: firefox security update (Critical)
Mod
Firefox
RHSA-2017:1561: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2017:2456: firefox security update (Critical)
Mod
Firefox
RHSA-2017:2534: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2017:2831: firefox security update (Critical)
Mod
Firefox
RHSA-2017:2885: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2017:2972: httpd security update (Moderate)
Mod
httpd
Wireshark vulnerability wnpa-sec-2013-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-22
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-25
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-26
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-27
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-28
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-29
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-31
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2015-32
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-44
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-45
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-46
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-47
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-48
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2016-49
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-01
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-02
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-03
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-04
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-05
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-07
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-08
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-10
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-12
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-13
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2017-14
Mod
Wireshark
VMware ESXi, Fusion, Player, and Workstation updates address important guest privilege escalation vulnerability
Mod
VMware Player
VMware product updates address multiple security issues
Mod
VMware Workstation Player
RHSA-2017:3247: firefox security update (Critical)
Mod
Firefox
RHSA-2017:3372: thunderbird security update (Important)
Mod
Thunderbird
RHSA-2018:0093: microcode_ctl security update (Important)
Mod
hw
RHSA-2018:0094: linux-firmware security update (Important)
Mod
hw
RHSA-2018:0122: firefox security update (Critical)
Mod
Firefox
RHSA-2018:0262: thunderbird security update (Important)
Mod
Thunderbird
Crash when accessing HTML tables with accessibility tools on OS X
Mod
Firefox
Apache Struts security advisory S2-025
Mod
Apache Struts
Apache Struts security advisory S2-036
Mod
Apache Struts
Apache Struts security advisory S2-052
Mod
Apache Struts
RHSA-2018:0676: kernel-rt security, bug fix, and enhancement update (Important)
Mod
kernel
RHSA-2018:0913: policycoreutils security, bug fix, and enhancement update (Low)
Mod
RFE
RHSA-2018:1062: kernel security, bug fix, and enhancement update (Important)
Mod
kernel
RHSA-2018:1130: kernel security and bug fix update (Important)
Mod
kernel
RHSA-2018:1396: libvirt security and bug fix update (Low)
Mod
libvirt
RHSA-2018:2123: python security update (Moderate)
Mod
TLS
Wireshark vulnerability wnpa-sec-2018-09
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-17
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-18
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-19
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-20
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-21
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2018-24
Mod
Wireshark
Apache Struts security advisory S2-057
Mod
Apache Struts
DHE man-in-the-middle protection
Mod
OpenSSL
Wireshark vulnerability wnpa-sec-2018-51
Mod
Wireshark
Wireshark vulnerability wnpa-sec-2019-05
Mod
Wireshark
RHSA-2019:1168: kernel security update (Important)
Mod
hardware
RHSA-2019:1169: kernel security and bug fix update (Important)
Mod
hardware
RHSA-2019:1176: kernel-rt security update (Important)
Mod
hardware
RHSA-2019:1177: libvirt security update (Important)
Mod
hardware
RHSA-2019:1178: qemu-kvm security update (Important)
Mod
hardware
RHSA-2019:1180: libvirt security update (Important)
Mod
hardware
RHSA-2019:1181: qemu-kvm security update (Important)
Mod
hardware
RHSA-2019:1167: kernel security and bug fix update (Important)
Mod
hardware
RHSA-2019:1174: kernel-rt security update (Important)
Mod
hardware
RHSA-2019:1175: virt:rhel security update (Important)
Mod
hardware
VMware product updates enable Hypervisor-Specific Mitigations,Hypervisor-Assisted Guest Mitigations, and Operating System-Specific Mitigations for Microarchitectural Data Sampling (MDS) Vulnerabilities (CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, and CVE-2019-11091)
Mod
VMware Workstation Player
CVE-2019-10207kernel: null-pointer dereference in hci_uart_set_flow_control
Mod
kernel
RHSA-2019:2473: kernel security and bug fix update (Important)
Mod
kernel
Mis-issued ANSSI/DCSSI certificate
Mod
Firefox ESR
Mis-issued ANSSI/DCSSI certificate
Mod
SeaMonkey
Mis-issued ANSSI/DCSSI certificate
Mod
Thunderbird
Mis-issued TURKTRUST certificates
Mod
Firefox ESR
Mis-issued TURKTRUST certificates
Mod
SeaMonkey
Mis-issued TURKTRUST certificates
Mod
Thunderbird
Privilege escalation through Mozilla Maintenance Service
Mod
Firefox ESR
Privilege escalation through Mozilla Maintenance Service
Mod
Thunderbird
X-Frame-Options ignored when using server push with multi-part responses
Mod
SeaMonkey
Incorrect use of discarded images by RasterImage
Mod
Firefox ESR
Incorrect use of discarded images by RasterImage
Mod
SeaMonkey
Incorrect use of discarded images by RasterImage
Mod
Thunderbird
Script execution in HTML mail replies
Mod
Thunderbird
onbeforeunload and Javascript navigation DOS
Mod
SeaMonkey
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Firefox ESR
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
SeaMonkey
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Thunderbird
Out-of-bounds write in Cairo
Mod
SeaMonkey
Scripted proxies can access inner window
Mod
SeaMonkey
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Firefox ESR
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Thunderbird
Out of bounds read in QCMS library
Mod
SeaMonkey
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Firefox ESR
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
SeaMonkey
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Thunderbird
Redefinition of non-configurable JavaScript object properties
Mod
Firefox ESR
Redefinition of non-configurable JavaScript object properties
Mod
SeaMonkey
Crash when using shared memory in JavaScript
Mod
Firefox ESR
Crash when using shared memory in JavaScript
Mod
SeaMonkey
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
SeaMonkey
Use-after-free when using multiple WebRTC data channels
Mod
Firefox ESR
Use-after-free during XML transformations
Mod
Firefox ESR
Use-after-free during XML transformations
Mod
Thunderbird
File overwrite and privilege escalation through Mozilla Windows updater
Mod
Firefox ESR
ECDSA remote timing attack
Mod
OpenSSL
CVE-2020-10188telnet-server: no bounds checks in nextitem() function allows to remotely execute arbitrary code
Mod
telnet-server
CVE-2020-8835kernel: out-of-bounds read/write in the bpf verifier
Mod
kernel
xenoprof issue allows guest OS users with active profiling to obtain sensitive information about other guests
Mod
xen
VMware ESXi, Workstation, Fusion and Cloud Foundation updates address a denial of service vulnerability (CVE-2020-3999)
Mod
VMware Workstation Player
RHSA-2020:5500-Security Advisory
Mod
Judy
Security Vulnerability CVE-2020-1971 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2020-28196 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2144 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2146 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2154 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2160 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2161 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2161 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2162 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2163 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2163 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2164 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2166 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2169 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2170 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2171 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2172 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2174 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2178 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2179 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2180 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2193 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2194 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2196 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2201 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2202 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2203 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2208 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2212 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2213 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2215 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2217 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2226 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2230 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2232 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2278 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2293 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2298 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2299 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2300 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2301 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2304 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2305 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2307 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2308 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-23841 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-3449 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2019-17543 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-22901 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2339 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2340 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2341 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2341 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2342 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2352 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2354 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2356 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2357 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2367 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2369 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2369 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2370 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2372 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2374 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2383 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2384 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2385 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2387 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2388 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2388 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2389 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2390 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2399 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2402 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2410 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2412 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2417 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2418 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2422 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2424 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2425 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2426 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2427 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2429 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2432 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2432 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2437 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2440 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2441 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2444 in MySQL
Mod
MySQL Server
VMware Workstation and Horizon Client for Windows updates address multiple security vulnerabilities (CVE-2021-21987, CVE-2021-21988, CVE-2021-21989)
Mod
VMware Workstation Player