Endpoint Vuln Protection

Name Status Update
RHSA-2021:2716-Security Advisory
Add
kpatch-patch-4_18_0
RHSA-2021:2717-Security Advisory
Add
systemd
RHSA-2021:2725-Security Advisory
Add
kernel
RHSA-2021:2726-Security Advisory
Add
kernel-rt
RHSA-2021:2776-Security Advisory
Add
java
RHSA-2021:2781-Security Advisory
Add
java
RHSA-2021:2784-Security Advisory
Add
java
RHSA-2021:2845-Security Advisory
Add
java
RHSA-2021:2714-Security Advisory
Add
kernel
RHSA-2021:2715-Security Advisory
Add
kernel-rt
RHSA-2021:2727-Security Advisory
Add
kpatch-patch-3_10_0
RHSA-2021:2735-Security Advisory
Add
kernel
buildah: Host environment variables leaked in build container when using chroot isolation
Add
buildah
Security Vulnerability CVE-2019-17543 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-22901 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2339 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2340 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2341 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2021-2341 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2021-2342 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2352 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2354 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2356 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2357 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2367 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2369 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2021-2369 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2021-2370 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2372 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2374 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2383 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2384 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2385 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2387 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2388 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2021-2388 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2021-2389 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2390 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2399 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2402 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2410 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2412 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2417 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2418 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2422 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2424 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2425 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2426 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2427 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2429 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2432 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2021-2432 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2021-2437 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2440 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2441 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2021-2444 in MySQL
Add
MySQL Server
Visual Studio Code Vulnerability CVE-2021-34529
Add
Visual Studio Code
Visual Studio Code Vulnerability CVE-2021-34479
Add
Visual Studio Code
Visual Studio Code Vulnerability CVE-2021-34528
Add
Visual Studio Code
RHSA-2021:2881-Security Advisory
Add
thunderbird
RHSA-2021:2883-Security Advisory
Add
thunderbird
rubygem-bundler: Dependencies of gems with explicit source may be installed from a different source
Add
rubygem-bundler
firefox-90.0-3.fc34
Add
firefox
RHSA-2021:3020-Security Advisory
Add
ruby
RHSA-2021:2988-Security Advisory
Add
varnish
RHSA-2021:2989-Security Advisory
Add
lasso
golang: crypto/tls: certificate of wrong type is causing TLS client to panic
Add
golang
golang: crypto/tls: certificate of wrong type is causing TLS client to panic
Add
golang
python-pillow: buffer overflow in Convert.c because it allow an attacker to pass controlled parameters directly into a convert function
Add
python-pillow
python-pillow: buffer overflow in Convert.c because it allow an attacker to pass controlled parameters directly into a convert function
Add
python-pillow
exiv2: out-of-bounds read is triggered via crafted image file
Add
exiv2
exiv2: heap-based buffer overflow via crafted image file
Add
exiv2
rxvt-unicode: possible remote code execution
Add
rxvt-unicode
RHSA-2021:3148-Security Advisory
Add
dotnet5.0
RHSA-2021:3142-Security Advisory
Add
dotnet3.1
RHSA-2021:3145-Security Advisory
Add
dotnet
RHSA-2021:3044-Security Advisory
Add
kpatch-patch-4_18_0
RHSA-2021:3057-Security Advisory
Add
kernel
RHSA-2021:3058-Security Advisory
Add
glib2
RHSA-2021:3061-Security Advisory
Add
hivex
RHSA-2021:3063-Security Advisory
Add
rust
RHSA-2021:3073-Security Advisory
Add
nodejs
RHSA-2021:3074-Security Advisory
Add
nodejs
RHSA-2021:3075-Security Advisory
Add
libuv
RHSA-2021:3076-Security Advisory
Add
delve
RHSA-2021:3079-Security Advisory
Add
389-ds-base
RHSA-2021:3081-Security Advisory
Add
cloud-init
RHSA-2021:3088-Security Advisory
Add
kernel-rt
golang: crypto/tls: certificate of wrong type is causing TLS client to panic
Add
golang
claws-mail: sufficient link checks before accepting a click in textview_uri_security_check() in textview.c
Add
claws-mail
VMware Workstation and Horizon Client for Windows updates address multiple security vulnerabilities (CVE-2021-21987, CVE-2021-21988, CVE-2021-21989)
Add
VMware Workstation Player
Security Vulnerabilities fixed in Thunderbird 91
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 78.13
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 78.13
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 91
Add
Firefox
CVE-2020-8260 Pulse Secure vulnerability
Mod
Pulse Secure
Security Vulnerability CVE-2015-0261 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2015-2153 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2015-2154 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2015-2155 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7922 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7923 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7924 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7925 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7926 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7927 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7928 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7929 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7930 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7931 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7932 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7933 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7934 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7935 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7936 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7937 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7938 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7939 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7940 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7973 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7974 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7975 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7983 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7984 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7985 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7986 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7992 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-7993 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-8574 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2016-8575 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-11108 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-11541 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-11542 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-11543 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12893 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12894 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12895 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12896 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12897 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12898 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12899 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12900 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12901 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12902 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12985 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12986 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12987 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12988 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12989 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12990 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12991 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12992 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12993 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12994 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12995 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12996 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12997 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12998 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-12999 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13000 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13001 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13002 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13003 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13004 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13005 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13006 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13007 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13008 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13009 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13010 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13011 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13012 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13013 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13014 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13015 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13016 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13017 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13018 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13019 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13020 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13021 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13022 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13023 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13024 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13025 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13026 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13027 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13028 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13029 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13030 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13031 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13032 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13033 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13034 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13035 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13036 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13037 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13038 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13039 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13040 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13041 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13042 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13043 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13044 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13045 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13046 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13047 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13048 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13049 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13050 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13051 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13052 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13053 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13054 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13055 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13687 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13688 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13689 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13690 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-13725 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-16808 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5202 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5203 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5204 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5205 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5341 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5342 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5482 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5483 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5484 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5485 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2017-5486 for Tcpdump
Mod
Tcpdump
Security Vulnerability CVE-2018-19519 for Tcpdump
Mod
Tcpdump