Endpoint Vuln Protection

Name Status Update
OpenEXR: Integer-overflow in Imf_2_5::DwaCompressor::initializeBuffers
Add
OpenEXR
OpenEXR: Integer-overflow in Imf_2_5::DwaCompressor::initializeBuffers
Add
OpenEXR
OpenEXR: Heap-buffer-overflow in Imf_2_5::copyIntoFrameBuffer
Add
OpenEXR
exiv2: out-of-bounds read in Exiv2::Jp2Image::encodeJp2Header
Add
exiv2
exiv2: out-of-bounds read in Exiv2::Jp2Image::doWriteMetadata
Add
exiv2
VideoLAN Security Bulletin VLC 3.0.13
Add
VLC Media Player
RHSA-2021:1512-Security Advisory
Add
postgresql
Visual Studio Code Vulnerability CVE-2021-31211
Add
Visual Studio Code
Visual Studio Code Vulnerability CVE-2021-31214
Add
Visual Studio Code
rxvt-unicode: possible remote code execution
Add
rxvt-unicode
python: Web Cache Poisoning via urllib.parse.parse_qsl and urllib.parse.parse_qs by using a semicolon in query parameters
Add
python
python-urllib3: HTTPS proxy host name not validated when using default SSLContext
Add
python-urllib3
libexif: NULL Pointer Deference may lead to DoS by uploading a malicious JPEG file
Add
libexif
Security Vulnerabilities fixed in Thunderbird 78.10.2
Add
Thunderbird
RHSA-2021:2032-Security Advisory
Add
slapi-nis
RHSA-2021:2033-Security Advisory
Add
xorg-x11-server
RHSA-2021:2034-Security Advisory
Add
redis
RHSA-2021:2036-Security Advisory
Add
dotnet5.0
RHSA-2021:2037-Security Advisory
Add
dotnet3.1
RHSA-2021:1574-Security Advisory
Add
NetworkManager
RHSA-2021:1578-Security Advisory
Add
kernel
RHSA-2021:1581-Security Advisory
Add
sqlite
RHSA-2021:1582-Security Advisory
Add
cpio
RHSA-2021:1585-Security Advisory
Add
glibc
RHSA-2021:1586-Security Advisory
Add
OpenEXR
RHSA-2021:1593-Security Advisory
Add
krb5
RHSA-2021:1597-Security Advisory
Add
libxml2
RHSA-2021:1598-Security Advisory
Add
bluez
RHSA-2021:1600-Security Advisory
Add
opensc
RHSA-2021:1608-Security Advisory
Add
python-cryptography
RHSA-2021:1609-Security Advisory
Add
p11-kit
RHSA-2021:1610-Security Advisory
Add
curl
RHSA-2021:1611-Security Advisory
Add
systemd
RHSA-2021:1620-Security Advisory
Add
linux-firmware
RHSA-2021:1627-Security Advisory
Add
trousers
RHSA-2021:1631-Security Advisory
Add
python-urllib3
RHSA-2021:1633-Security Advisory
Add
python3
RHSA-2021:1647-Security Advisory
Add
openchange
RHSA-2021:1675-Security Advisory
Add
libdb
RHSA-2021:1678-Security Advisory
Add
perl
RHSA-2021:1679-Security Advisory
Add
bash
RHSA-2021:1686-Security Advisory
Add
wpa_supplicant
RHSA-2021:1702-Security Advisory
Add
brotli
RHSA-2021:1723-Security Advisory
Add
sudo
RHSA-2021:1734-Security Advisory
Add
shim
RHSA-2021:1739-Security Advisory
Add
kernel-rt
RHSA-2021:1744-Security Advisory
Add
sane-backends
RHSA-2021:1746-Security Advisory
Add
delve
RHSA-2021:1751-Security Advisory
Add
mailman
RHSA-2021:1752-Security Advisory
Add
evolution
RHSA-2021:1756-Security Advisory
Add
qt5-qtbase
RHSA-2021:1758-Security Advisory
Add
exiv2
RHSA-2021:1761-Security Advisory
Add
Cython
RHSA-2021:1762-Security Advisory
Add
hivex
RHSA-2021:1775-Security Advisory
Add
apache-commons-collections
RHSA-2021:1783-Security Advisory
Add
tigervnc
RHSA-2021:1789-Security Advisory
Add
gssdp
RHSA-2021:1791-Security Advisory
Add
spice-vdagent
RHSA-2021:1796-Security Advisory
Add
buildah
RHSA-2021:1804-Security Advisory
Add
egl-wayland
RHSA-2021:1809-Security Advisory
Add
httpd
RHSA-2021:1811-Security Advisory
Add
libvncserver
RHSA-2021:1842-Security Advisory
Add
raptor2
RHSA-2021:1846-Security Advisory
Add
bind-dyndb-ldap
RHSA-2021:1849-Security Advisory
Add
freerdp
RHSA-2021:1852-Security Advisory
Add
ghostscript
RHSA-2021:1859-Security Advisory
Add
grafana
RHSA-2021:1879-Security Advisory
Add
Cython
RHSA-2021:1881-Security Advisory
Add
evince
RHSA-2021:1887-Security Advisory
Add
dovecot
RHSA-2021:1898-Security Advisory
Add
python-lxml
RHSA-2021:1924-Security Advisory
Add
spice
RHSA-2021:1935-Security Advisory
Add
rust
RHSA-2021:1968-Security Advisory
Add
mingw-binutils
RHSA-2021:1972-Security Advisory
Add
pandoc
RHSA-2021:1979-Security Advisory
Add
libecap
RHSA-2021:1983-Security Advisory
Add
bind-dyndb-ldap
RHSA-2021:1989-Security Advisory
Add
bind
djvulibre: Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file
Add
djvulibre
djvulibre: Out of bounds write in function DJVU::filter_bv() via crafted djvu file
Add
djvulibre
djvulibre: Integer overflow in function render() in tools/ddjvu via crafted djvu file
Add
djvulibre
djvulibre: Out of bounds read in function DJVU::DataPool::has_data() via crafted djvu file
Add
djvulibre
djvulibre: Heap buffer overflow in function DJVU::GBitmap::decode() via crafted djvu file
Add
djvulibre
exiv2: a read of uninitialized memory may lead to information leak
Add
exiv2
exiv2: DoS due to quadratic complexity in ProcessUTF8Portion
Add
exiv2
python-pillow: out-of-bounds read in J2kDecode in j2ku_graya_la
Add
python-pillow
python-pillow: out-of-bounds read in J2kDecode in j2ku_gray_i
Add
python-pillow
python-pillow: DoS in PsdImagePlugin
Add
python-pillow
python-pillow: infinite loop in FliDecode.c can lead to DoS
Add
python-pillow
python-pillow: DoS in the open phase via a malicious EPS file
Add
python-pillow
python-pillow: improper check in BlpImagePlugin can lead to DoS
Add
python-pillow
nettle: Out of bounds memory access in signature verification
Add
nettle
Security Vulnerabilities fixed in Thunderbird 78.11
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 78.11
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 89
Add
Firefox
RHSA-2021:2233-Security Advisory
Add
firefox
RHSA-2021:2235-Security Advisory
Add
jss
RHSA-2021:2238-Security Advisory
Add
polkit
RHSA-2021:2206-Security Advisory
Add
firefox
RHSA-2021:2165-Security Advisory
Add
kpatch-patch-4_18_0
RHSA-2021:2168-Security Advisory
Add
kernel
RHSA-2021:2169-Security Advisory
Add
kernel-rt
RHSA-2021:2170-Security Advisory
Add
glib2
RHSA-2021:2147-Security Advisory
Add
glib2
firefox-89.0-1.fc33
Add
firefox
openjpeg2: out-of-bounds write due to an integer overflow in opj_compress.c
Add
openjpeg2
openjpeg: heap-buffer-overflow in color.c may lead to DoS or arbitrary code execution
Add
openjpeg
python-lxml: missing input sanitization for formaction HTML5 attributes may lead to XSS
Add
python-lxml
RHSA-2021:2370-Security Advisory
Add
buildah
RHSA-2021:2371-Security Advisory
Add
buildah
RHSA-2021:2372-Security Advisory
Add
pgaudit
RHSA-2021:2375-Security Advisory
Add
pgaudit
RHSA-2021:2299-Security Advisory
Add
microcode_ctl
RHSA-2021:2305-Security Advisory
Add
microcode_ctl
RHSA-2021:2308-Security Advisory
Add
microcode_ctl
RHSA-2021:2352-Security Advisory
Add
dotnet3.1
RHSA-2021:2353-Security Advisory
Add
dotnet5.0
RHSA-2021:2354-Security Advisory
Add
libwebp
RHSA-2021:2357-Security Advisory
Add
dhcp
RHSA-2021:2359-Security Advisory
Add
dhcp
RHSA-2021:2360-Security Advisory
Add
postgresql
RHSA-2021:2361-Security Advisory
Add
postgresql
RHSA-2021:2363-Security Advisory
Add
gupnp
RHSA-2021:2285-Security Advisory
Add
kpatch-patch-3_10_0
RHSA-2021:2290-Security Advisory
Add
nginx
RHSA-2021:2291-Security Advisory
Add
buildah
RHSA-2021:2313-Security Advisory
Add
samba
RHSA-2021:2314-Security Advisory
Add
kernel
RHSA-2021:2316-Security Advisory
Add
kernel-rt
RHSA-2021:2318-Security Advisory
Add
hivex
RHSA-2021:2322-Security Advisory
Add
qemu-kvm
RHSA-2021:2323-Security Advisory
Add
389-ds-base
RHSA-2021:2328-Security Advisory
Add
qt5-qtimageformats
RHSA-2021:2259-Security Advisory
Add
nginx
RHSA-2021:2260-Security Advisory
Add
libwebp
RHSA-2021:2263-Security Advisory
Add
thunderbird
RHSA-2021:2264-Security Advisory
Add
thunderbird
RHEA-2021:1580-Security Advisory
Add
libarchive
Visual Studio Code Vulnerability CVE-2020-16881
Add
Visual Studio Code
Security Vulnerability CVE-2021-30540 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2020-16873 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30516 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30517 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30510 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30511 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30512 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30513 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30519 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30543 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30542 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30514 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30515 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30509 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30508 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30528 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30518 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30538 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30539 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30532 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30530 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30531 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30536 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30537 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30534 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30535 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30533 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30507 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30506 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30523 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30529 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30521 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30520 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30522 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30525 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30524 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30527 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30526 for Google Chrome
Add
Google Chrome