Endpoint Vulnerability

Name Status Update
buffer overflow Vulnerability CVE-2022-41664 has been reported on JT2Go
Add
JT2Go
Incorrect Authorization and Improper Access Control Vulnerabilities for Devolutions Remote Desktop Manager
Add
Remote Desktop Manager
Injection Vulnerability for Go Programming Language
Add
Go Programming Language
Insertion of Sensitive Information into Log File Vulnerability for Netskope Client
Add
Netskope Client
Microsoft .NET Framework Information Disclosure Vulnerability
Add
Microsoft .NET Framework 4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows RT 8.1,Nuget 2.1.2,Nuget 4.8.5,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows 11,Windows Server 2019
Microsoft AMD: CVE-2022-23824 IBPB and Return Address Predictor Interactions
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft BitLocker Security Feature Bypass Vulnerability
Add
Windows 10,Windows 11
Microsoft Business Central Information Disclosure Vulnerability
Add
Microsoft Dynamics 365 Business Central 2022 Release Wave 1
Microsoft Defense in Depth Update
Add
Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions)
Microsoft DWM Core Library Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2022,Windows Server 2019
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office Online Server,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office Online Server,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft Excel Security Feature Bypass Vulnerability
Add
Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft Exchange Server Elevation of Privilege Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
MSExchange Autodiscover RCE
Microsoft Exchange Server Elevation of Privilege Vulnerability
Add
Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
Microsoft Exchange Server Elevation of Privilege Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
MSExchange Autodiscover RCE
Microsoft Exchange Server Spoofing Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
Microsoft Exchange Server Spoofing Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 12,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2016 Cumulative Update 23
Microsoft Netlogon RPC Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows Server 2008,Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft Network Policy Server (NPS) RADIUS Protocol Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Network Policy Server (NPS) RADIUS Protocol Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft ODBC Driver Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft ODBC Driver Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Advanced Local Procedure Call (ALPC) Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Windows Bind Filter Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2022
Microsoft Windows CNG Key Isolation Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Windows Digital Media Receiver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Extensible File Allocation Table Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows GDI+ Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Graphics Component Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Group Policy Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Group Policy Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows HTTP.sys Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Human Interface Device Information Disclosure Vulnerability
Add
Windows 10,Windows 11,Windows Server 2022,Windows Server 2019
Microsoft Windows Hyper-V Denial of Service Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Kerberos Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Kerberos Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows Server 2008,Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft Windows Kerberos RC4-HMAC Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows Server 2008,Windows Server 2012,Windows Server 2022,Windows Server 2019
Microsoft Windows Mark of the Web Security Feature Bypass Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Mark of the Web Security Feature Bypass Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Network Address Translation (NAT) Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Overlay Filter Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Overlay Filter Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Point-to-Point Tunneling Protocol Denial of Service Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Windows Point-to-Point Tunneling Protocol Denial of Service Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft Windows Point-to-Point Tunneling Protocol Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Windows Point-to-Point Tunneling Protocol Remote Code Execution Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft Windows Point-to-Point Tunneling Protocol Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Windows Resilient File System (ReFS) Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2016,Windows Server 2022,Windows Server 2019
Microsoft Windows Scripting Languages Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 11,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Windows Scripting Languages Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 11,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Windows Win32 Kernel Subsystem Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2022,Windows Server 2019
Microsoft Windows Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2022
Microsoft Windows Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Word Information Disclosure Vulnerability
Add
Microsoft Office LTSC 2021 for 32-bit editions,Microsoft Office LTSC 2021 for 64-bit editions,SharePoint Server Subscription Edition Language Pack,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft SharePoint Server 2019,Microsoft Office Online Server,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 32-bit editions,Microsoft Word 2016 x86,Microsoft SharePoint Enterprise Server 2016,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64
Microsoft Word Information Disclosure Vulnerability
Add
Microsoft Office LTSC 2021 for 32-bit editions,Microsoft Office LTSC 2021 for 64-bit editions,SharePoint Server Subscription Edition Language Pack,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft SharePoint Server 2019,Microsoft Office Online Server,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft SharePoint Server Subscription Edition,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 32-bit editions,Microsoft Word 2016 x86,Microsoft SharePoint Enterprise Server 2016,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64
Microsoft Word Remote Code Execution Vulnerability
Add
Microsoft Office LTSC for Mac 2021,SharePoint Server Subscription Edition Language Pack,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft SharePoint Server 2019,Microsoft Office 2019 for Mac,Microsoft Office Online Server,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Word 2016 x86,Microsoft SharePoint Server Subscription Edition,Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft SharePoint Enterprise Server 2016,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64
Missing Encryption of Sensitive Data Vulnerability for Devolutions Remote Desktop Manager
Add
Remote Desktop Manager
out of bounds Vulnerability CVE-2022-41660 has been reported on JT2Go
Add
JT2Go
out of bounds Vulnerability CVE-2022-41661 has been reported on JT2Go
Add
JT2Go
out of bounds Vulnerability CVE-2022-41662 has been reported on JT2Go
Add
JT2Go
Python Vulnerability CVE-2022-42919
Add
Python
request smuggling Vulnerability has been reported on Apache Tomcat
Add
Apache Tomcat
Security Vulnerability CVE-2011-5095 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-0207 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-0208 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-0285 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-0290 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-0291 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2015-1787 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2016-6305 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2016-6307 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2016-6308 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2019-0190 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2020-7041 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2020-7042 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2020-7043 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2021-4044 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-1343 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-1434 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-1473 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-2097 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-2274 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-3358 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2022-3786 for OpenSSL
Add
OpenSSL
Software Update for Potential Security Vulnerabilities in GIGABYTE Software
Add
APP Center
use-after-free Vulnerability CVE-2022-41663 has been reported on JT2Go
Add
JT2Go
Vulnerability CVE-2022-3499 for Tenable Nessus
Add
Tenable Nessus
Vulnerability CVE-2022-39136 for JT2Go
Add
JT2Go
Zoom Vulnerability CVE-2022-28763
Add
Zoom