Endpoint Vuln Protection

Name Status Update
Buffer overflow Vulnerability CVE-2020-28864 for WinSCP
Add
WinSCP
Man-in-The-Middle Vulnerability CVE-2019-6110 for WinSCP
Add
WinSCP
Dll injection vulnerability CVE-2020-3535 for Webex Teams
Add
Webex Teams
DOS vulnerability CVE-2020-3131 for Webex Teams
Add
Webex Teams
Remote code execution vulnerability CVE-2019-1939 for Webex Teams
Add
Webex Teams
Unauthorized access vulnerability CVE-2021-2321 affects Oracle VirtualBox
Add
VirtualBox
Privilege escalation vulnerability CVE-2020-2575 affects Oracle VirtualBox
Add
VirtualBox
Vulnerability CVE-2021-23873 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7335 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7298 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7330 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2021-23876 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3646 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2021-23872 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3648 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2021-23891 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2021-23874 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3636 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7281 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7282 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7283 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3617 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2020-7310 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3587 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2021-23877 for McAfee Total Protection
Add
McAfee Total Protection
Vulnerability CVE-2019-3593 for McAfee Total Protection
Add
McAfee Total Protection
Security update available for Adobe After Effects CVE-2021-28601
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28600
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28603
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-9638
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28605
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28604
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28607
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28606
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-24419
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-24418
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-35995
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-35994
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-9637
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-3765
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28602
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-36017
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40756
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28609
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-35996
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40761
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28608
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-9660
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-9661
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2020-3809
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28612
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28610
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28611
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28616
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28614
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28615
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-35993
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28586
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28587
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40760
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-36019
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40759
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40758
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-36018
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40757
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40751
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40753
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40752
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40755
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-40754
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28571
Add
Adobe After Effects
Security update available for Adobe After Effects CVE-2021-28570
Add
Adobe After Effects
VMware Workstation, Fusion and ESXi updates address a heap-overflow vulnerability (CVE-2021-22045)
Add
VMware Workstation Player
Multiple vulnerabilities found in TigerVNC prior to 1.10.1
Add
TigerVNC
TightVNC code version 1.3.10 affected by heap buffer overflow vulnerability
Add
TightVNC
TightVNC version prior to 2.8.59 affected by Buffer Overflow vulnerability
Add
TightVNC
Microsoft: Windows DWM Core Library Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Open Source Curl Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Libarchive Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows User Profile Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: DirectX Graphics Kernel File Denial of Service Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows GDI+ Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Virtual Machine IDE Drive Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows User-mode Driver Framework Reflector Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Cryptographic Services Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Certificate Spoofing Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Cleanup Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Event Tracing Discretionary Access Control List Denial of Service Vulnerability
Add
Windows 10,Windows Server 2019
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Office LTSC for Mac 2021,SharePoint Server Subscription Edition Language Pack,Microsoft Office 2016 x86,Microsoft SharePoint Server 2019,Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft SharePoint Enterprise Server 2016,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for Mac,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2016 x64,Microsoft Office Online Server,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Server Subscription Edition,Microsoft Office 2019 for 32-bit editions,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office LTSC for Mac 2021,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office LTSC 2021 for 32-bit editions,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for Mac,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office LTSC 2021 for 64-bit editions,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2013 RT Service Pack 1
Microsoft: Active Directory Domain Services Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Bind Filter Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Accounts Control Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 7,Windows Server 2019
Microsoft: Windows AppContracts API Server Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Task Flow Data Engine Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Application Model Core API Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows StateRepository API Server file Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows UI Immersive Server API Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Connected Devices Platform Service Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows System Launcher Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Push Notifications Apps Elevation Of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows Devices Human Interface Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Clipboard User Service Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Tablet Windows User Interface Application Core Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Diagnostics Hub Standard Collector Runtime Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Event Tracing Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Tile Data Repository Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Security Center API Remote Code Execution Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Storage Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Win32k Information Disclosure Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 10,Windows 11,Windows Server 2019
Microsoft: Storage Spaces Controller Information Disclosure Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Geolocation Service Remote Code Execution Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows GDI+ Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows IKE Extension Denial of Service Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows IKE Extension Denial of Service Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Local Security Authority Subsystem Service Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows Server 2008,Windows Server 2019
Microsoft: Windows Remote Access Connection Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 11
Microsoft: Windows Modern Execution Server Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Remote Desktop Protocol Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Secure Boot Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Hyper-V Security Feature Bypass Vulnerability
Add
Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Hyper-V Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows DWM Core Library Elevation of Privilege Vulnerability
Add
Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows GDI Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Hyper-V Security Feature Bypass Vulnerability
Add
Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Defender Application Control Security Feature Bypass Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: HTTP Protocol Stack Remote Code Execution Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
WinHTTP Protocol Stack RCE
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft Cluster Port Driver Elevation of Privilege Vulnerability
Add
Windows Server 2016,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: .NET Framework Denial of Service Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows RT 8.1,Windows Server 2008,Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows 7,Microsoft .NET Framework 3.5 AND 4.8 on Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: DirectX Graphics Kernel Remote Code Execution Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Local Security Authority (Domain Policy) Remote Protocol Security Feature Bypass
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Workstation Service Remote Protocol Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows BackupKey Remote Protocol Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft: Remote Desktop Licensing Diagnoser Information Disclosure Vulnerability
Add
Windows 10
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 11,Microsoft Exchange Server 2019 Cumulative Update 10,Microsoft Exchange Server 2016 Cumulative Update 21,Microsoft Exchange Server 2016 Cumulative Update 22
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows 10,Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows Defender Credential Guard Security Feature Bypass Vulnerability
Add
Windows 10,Windows 11,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows Kerberos Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows IKE Extension Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows IKE Extension Remote Code Execution Vulnerability
Add
Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows 10,Windows 11,Windows Server 2019
Microsoft: Remote Desktop Client Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Remote Desktop client for Windows Desktop,Windows Server 2008
Microsoft: Remote Desktop Client Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server 2022,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Remote Desktop client for Windows Desktop,Windows Server 2008
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 10,Microsoft Exchange Server 2016 Cumulative Update 21,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2019 Cumulative Update 11
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: Windows User Profile Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows Remote Access Connection Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft SharePoint Server Subscription Edition
Microsoft Word Remote Code Execution Vulnerability
Add
Microsoft Word 2016 x86,Microsoft SharePoint Enterprise Server 2016,Microsoft Word 2016 x64
Microsoft: Windows IKE Extension Denial of Service Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows IKE Extension Denial of Service Vulnerability
Add
Windows RT 8.1,Windows 7,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 11,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows DWM Core Library Elevation of Privilege Vulnerability
Add
Windows 10,Windows 11,Windows Server 2019,Windows Server 2022,Windows Server version 20H2 (Server Core Installation)
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows 11,Windows Server 2019,Windows Server 2008
Microsoft: DirectX Graphics Kernel Remote Code Execution Vulnerability
Add
Windows 10,Windows Server 2019,Windows Server version 20H2 (Server Core Installation),Windows Server 2022
Microsoft: Windows Extensible Firmware Interface Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: Windows Resilient File System (ReFS) Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows 11,Windows Server 2019
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2019 Cumulative Update 10,Microsoft Exchange Server 2016 Cumulative Update 21,Microsoft Exchange Server 2016 Cumulative Update 22,Microsoft Exchange Server 2019 Cumulative Update 11
Unquoted Service Path Vulnerability for McAfee File and Removable Media Protection with ID SB10330
Mod
File and Removable Media Protection
DLL Hijacking Vulnerability for McAfee Host Intrusion Prevention with ID SB10320
Mod
Host Intrusion Prevention
Denial of Service Vulnerability for DtSearch
Mod
DtSearch
Denial of Service, Improper Certificate Validation, and Information Disclosure Vulnerabilities for Dell EMC NetWorker
Mod
EMC NetWorker
Insufficient Information Vulnerability for Oracle Secure Global Desktop Client
Mod
Secure Global Desktop
Improper Privilege Management Vulnerability for Macrium Reflect
Mod
Macrium Reflect
Cross-site Scripting Vulnerability for Kodi
Mod
Kodi
Security Vulnerability CVE-2012-6076 for Inkscape
Mod
Inkscape
Security Vulnerability CVE-2013-2830 for SumatraPDF
Mod
SumatraPDF
Security Vulnerability CVE-2020-11867 for Audacity
Mod
Audacity
Security Vulnerability CVE-2019-7690 for MobaXterm
Mod
MobaXterm
Security Vulnerability CVE-2021-27893 for Tectia Client
Mod
Tectia Client
Security Vulnerability CVE-2020-24955 for SUPERAntiSpyware
Mod
SUPERAntiSpyware
Security Vulnerability CVE-2017-4028 for McAfee Internet Security
Mod
McAfee Internet Security
Security Vulnerability CVE-2020-35145 for Acronis True Image
Mod
Acronis True Image
Security Vulnerability CVE-2016-5249 for Lenovo Solution Center
Mod
Lenovo Solution Center
Security Vulnerability CVE-2008-0984 for Miro
Mod
Miro
Security Vulnerability CVE-2019-9133 for KMPlayer
Mod
KMPlayer
Security Vulnerability CVE-2019-16371 for LastPass
Mod
LogMeIn
Security Vulnerability CVE-2020-25824 for Telegram Desktop
Mod
Telegram Desktop
Security Vulnerability CVE-2020-3321 for Network Recording Player
Mod
Network Recording Player
Security Vulnerability CVE-2020-7299 for McAfee True Key
Mod
McAfee True Key
Security Vulnerability CVE-2020-5741 for Plex Media Server
Mod
Plex Media Server
Security Vulnerability CVE-2014-0224 for FileZilla Server
Mod
FileZilla Server
Security Vulnerability CVE-2018-20029 for NoMachine
Mod
NoMachine
Security Vulnerability CVE-2018-9838 for OCaml
Mod
OCaml
Security Vulnerability CVE-2019-8286 for Kaspersky Total Security
Mod
Kaspersky Total Security
Security Vulnerability CVE-2019-14242 for Bitdefender Internet Security
Mod
Bitdefender Internet Security
Security Vulnerability CVE-2019-9904 for Graphviz
Mod
Graphviz
Security Vulnerability CVE-2017-5881 for GOM Player
Mod
GOM Player
Security Vulnerability CVE-2018-1000419 for HipChat
Mod
HipChat
Security Vulnerability CVE-2021-21055 for Adobe Dreamweaver
Mod
Adobe Dreamweaver
Security Vulnerability CVE-2020-16272 for KeePass
Mod
KeePass
Security Vulnerability CVE-2019-8287 for TightVNC
Mod
TightVNC
Security Vulnerability CVE-2012-2990 for Samsung Kies
Mod
Samsung Kies
Security Vulnerability CVE-2020-9100 for HiSuite
Mod
HiSuite
Security Vulnerability CVE-2019-1010208 for TrueCrypt
Mod
TrueCrypt
Security Vulnerability CVE-2003-0255 for GNU Privacy Guard
Mod
GNU Privacy Guard
Security Vulnerability CVE-2017-3897 for McAfee Security Scan Plus
Mod
McAfee Security Scan Plus
Security Vulnerability CVE-2019-14737 for Uplay
Mod
Uplay
Security Vulnerability CVE-2019-7364 for AutoCAD
Mod
AutoCAD
Security Vulnerability CVE-2020-9662 for Adobe After Effects
Mod
Adobe After Effects
Security Vulnerability CVE-2017-16011 for Vagrant
Mod
Vagrant
Security Vulnerability CVE-2021-22886 for Rocket.Chat
Mod
Rocket.Chat
Security Vulnerability CVE-2018-18524 for Evernote
Mod
Evernote
Security Vulnerability CVE-2018-8845 for WebAccess Dashboard
Mod
WebAccess Dashboard
Security Vulnerability CVE-2020-8437 for uTorrent
Mod
uTorrent
Security Vulnerability CVE-2017-6330 for Symantec Encryption Desktop
Mod
Symantec Encryption Desktop
Security Vulnerability CVE-2017-3897 for McAfee Security
Mod
McAfee Security
Security Vulnerability CVE-2018-18369 for Norton Security
Mod
Norton Security
Security Vulnerability CVE-2021-1242 for Webex Teams
Mod
Webex Teams
Security Vulnerability CVE-2020-3972 for VMware Tools
Mod
VMware Tools
Security Vulnerability CVE-2017-6189 for Amazon Kindle
Mod
Amazon Kindle
Security Vulnerability CVE-2020-7207 for Synergy
Mod
Synergy
Security Vulnerability CVE-2020-2033 for GlobalProtect
Mod
GlobalProtect
Security Vulnerability CVE-2020-9650 for Adobe Media Encoder
Mod
Adobe Media Encoder
Security Vulnerability CVE-2008-3442 for WinZip
Mod
WinZip
Security Vulnerability CVE-2018-15173 for Nmap
Mod
Nmap
Security Vulnerability CVE-2020-7352 for GOG Galaxy
Mod
GOG Galaxy
Security Vulnerability CVE-2021-21323 for Brave
Mod
Brave
Security Vulnerability CVE-2019-6175 for Lenovo System Update
Mod
Lenovo System Update
Security Vulnerability CVE-2016-5311 for Norton 360
Mod
Norton 360
Security Vulnerability CVE-2020-9731 for Adobe InDesign
Mod
Adobe InDesign
Security Vulnerability CVE-2020-9657 for Adobe Premiere
Mod
Adobe Premiere Rush
Security Vulnerability CVE-2020-6093 for Nitro Pro
Mod
Nitro Pro
Security Vulnerability CVE-2019-11582 for SourceTree
Mod
SourceTree
Security Vulnerability CVE-2021-21077 for Adobe Animate
Mod
Adobe Animate
Security Vulnerability CVE-2020-3998 for VMware Horizon Client
Mod
VMware Horizon Client
Security Vulnerability CVE-2021-25758 for IntelliJ IDEA
Mod
IntelliJ IDEA
Security Vulnerability CVE-2020-2934 for MySQL Connector
Mod
MySQL Connector
Security Vulnerability CVE-2020-15530 for Steam
Mod
Steam
Security Vulnerability CVE-2021-3331 for WinSCP
Mod
WinSCP
Security Vulnerability CVE-2020-11107 for XAMPP
Mod
XAMPP
Security Vulnerability CVE-2020-26117 for TigerVNC
Mod
TigerVNC
Security Vulnerability CVE-2018-18284 for GPL Ghostscript
Mod
GPL Ghostscript
Security Vulnerability CVE-2018-20253 for WinRAR
Mod
WinRAR
Security Vulnerability CVE-2019-6453 for mIRC
Mod
mIRC
Security Vulnerability CVE-2019-9969 for XnView
Mod
XnView
Security Vulnerability CVE-2021-21078 for Adobe Creative Cloud
Mod
Adobe Creative Cloud
Security Vulnerability CVE-2019-8929 for ManageEngine NetFlow Analyzer
Mod
ManageEngine NetFlow Analyzer
Security Vulnerability CVE-2020-27708 for Origin
Mod
Origin
Security Vulnerability CVE-2017-3742 for Connect2
Mod
Connect2
Security Vulnerability CVE-2019-8280 for UltraVnc
Mod
UltraVnc
Security Vulnerability CVE-2020-8961 for Avira
Mod
Avira
Security Vulnerability CVE-2017-2918 for Blender
Mod
Blender
Security Vulnerability CVE-2020-14002 for PuTTY
Mod
PuTTY
Security Vulnerability CVE-2015-4916 for JavaFX
Mod
JavaFX
Security Vulnerability CVE-2021-20078 for ManageEngine OpManager
Mod
ManageEngine OpManager
Security Vulnerability CVE-2020-5835 for Symantec Endpoint Protection Manager
Mod
Symantec Endpoint Protection Manager
Security Vulnerability CVE-2021-21054 for Adobe Illustrator
Mod
Adobe Illustrator
Security Vulnerability CVE-2015-1205 for Chromium
Mod
Chromium
Security Vulnerability CVE-2021-21066 for Adobe Bridge
Mod
Adobe Bridge
Security Vulnerability CVE-2010-2308 for Sophos Anti-Virus
Mod
Sophos Anti-Virus
Security Vulnerability CVE-2021-1366 for Cisco AnyConnect Secure Mobility Client
Mod
Cisco AnyConnect Secure Mobility Client
Security Vulnerability CVE-2020-5741 for Plex
Mod
Plex
Security Vulnerability CVE-2018-12239 for Norton AntiVirus
Mod
Norton AntiVirus
Security Vulnerability CVE-2020-13958 for OpenOffice
Mod
OpenOffice
Security Vulnerability CVE-2012-0036 for cURL
Mod
cURL
Security Vulnerability CVE-2021-21082 for Adobe Photoshop
Mod
Adobe Photoshop
Security Vulnerability CVE-2021-22879 for Nextcloud
Mod
Nextcloud
Security Vulnerability CVE-2021-28116 for Squid
Mod
Squid
Security Vulnerability CVE-2020-28646 for ownCloud
Mod
ownCloud
Security Vulnerability CVE-2017-9302 for RealPlayer
Mod
RealPlayer
Security Vulnerability CVE-2020-9999 for iCloud
Mod
iCloud
Security Vulnerability CVE-2021-22884 for Nodejs
Mod
Nodejs
Security Vulnerability CVE-2017-10909 for Music Center
Mod
Music Center
Security Vulnerability CVE-2020-7252 for McAfee Data Exchange Layer
Mod
McAfee Data Exchange Layer
Security Vulnerability CVE-2019-11680 for KonaKart
Mod
KonaKart
Security Vulnerability CVE-2012-2634 for FeedDemon
Mod
FeedDemon
Security Vulnerability CVE-2019-1674 for Cisco Webex Productivity Tools
Mod
Cisco Webex Productivity Tools
Security Vulnerability CVE-2015-4111 for BlackBerry Link
Mod
BlackBerry Link
Security Vulnerability CVE-2020-9659 for Adobe Audition
Mod
Adobe Audition
Security Vulnerability CVE-2018-9182 for Twonky Server
Mod
Twonky Server
Security Vulnerability CVE-2010-2104 for Orbit Downloader
Mod
Orbit Downloader
Security Vulnerability CVE-2012-4992 for FlashFXP
Mod
FlashFXP
Security Vulnerability CVE-2017-7523 for cygwin
Mod
cygwin
Security Vulnerability CVE-2014-9632 for AVG Internet Security
Mod
AVG Internet Security
Security Vulnerability CVE-2018-6462 for PDF-XChange Viewer
Mod
PDF-XChange Viewer
Security Vulnerability CVE-2010-0280 for Google SketchUp
Mod
Google SketchUp
Security Vulnerability CVE-2017-11674 for Acunetix
Mod
Acunetix
Security Vulnerability CVE-2018-7546 for WPS Office
Mod
WPS Office
Security Vulnerability CVE-2010-2049 for ADAudit Plus
Mod
ADAudit Plus
Security Vulnerability CVE-2020-7326 for McAfee Active Response
Mod
McAfee Active Response
Security Vulnerability CVE-2014-9268 for Autodesk Design Review
Mod
Autodesk Design Review
Security Vulnerability CVE-2020-9490 for Apache HTTP Server
Mod
Apache HTTP Server
Security Vulnerability CVE-2012-5329 for TYPSoft FTP Server
Mod
TYPSoft FTP Server
Security Vulnerability CVE-2020-29396 for Odoo
Mod
Odoo
Security Vulnerability CVE-2019-0402 for SAP Adaptive Server Enterprise
Mod
SAP Adaptive Server Enterprise
Security Vulnerability CVE-2016-9274 for Git
Mod
Git
Security Vulnerability CVE-2021-25329 for Apache Tomcat
Mod
Apache Tomcat
Security Vulnerability CVE-2010-4841 for EventLog Analyzer
Mod
EventLog Analyzer
Security Vulnerability CVE-2021-31461 for Foxit PDF Editor
Mod
Foxit PDF Editor
Security Vulnerability CVE-2020-35133 for IrfanView
Mod
IrfanView
Security Vulnerability CVE-2020-12672 for GraphicsMagick
Mod
GraphicsMagick
Security Vulnerability CVE-2021-21087 for ColdFusion
Mod
ColdFusion
Security Vulnerability CVE-2020-8813 for Cacti
Mod
Cacti
Remote Code Execution Vulnerability CVE-2021-33035 for Apache OpenOffice
Mod
OpenOffice