Endpoint Vuln Protection

Name Status Update
SSRF Incorrect Access Control Issue for Grafana OSS
Add
Grafana OSS
Weak Permissions Allowing Privilege Gain for CCH ProSystem fx Engagement
Add
CCH ProSystem fx Engagement
Abritrary Code Execution for AWS CloudFormation Bootstrap
Add
AWS CloudFormation Bootstrap
Denial of Service and XML External Entity Attacks for Mitsubishi Electric GT Designer3
Add
GT Designer3
Authentication Bypass Vulnerability for McAfee Drive Encryption
Add
McAfee Drive Encryption
Denial of Service for Lenovo Active Protection System
Add
Lenovo Active Protection System
Privilege Escalation Vulnerability for BlueStacks
Add
BlueStacks
Physical Proximate Attacks for Toshiba Face Recognition
Add
Toshiba Face Recognition
Security Vulnerabilities fixed in Thunderbird 78.14
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 91.1
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 91.1
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox ESR 78.14
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 92
Add
Firefox
Security Vulnerability CVE-2021-30607 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30608 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30609 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30606 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30617 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30615 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30614 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30613 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30610 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30619 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30618 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30616 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30624 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30622 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30620 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30621 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30623 for Google Chrome
Add
Google Chrome
Security update available for Adobe Acrobat Reader DC APSB21-55
Add
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat APSB21-55
Add
Adobe Acrobat,Adobe Acrobat DC
NotepadPlusPlus Vulnerability CVE-2017-8803
Add
NotepadPlusPlus
Microsoft: Windows Bind Filter Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Authenticode Spoofing Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows SMB Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Denial of Service Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Event Tracing Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows WLAN AutoConfig Service Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Subsystem for Linux Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows WLAN AutoConfig Service Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server version 2004 (Server Core installation),Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows DNS Elevation of Privilege Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows Redirected Drive Buffering SubSystem Driver Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows SMB Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Redirected Drive Buffering System Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows SMB Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Scripting Engine Memory Corruption Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Key Storage Provider Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows Server 2008
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows Server 2008
Microsoft: Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Ancillary Function Driver for WinSock Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Event Tracing Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: BitLocker Security Feature Bypass Vulnerability
Add
Windows Server 2022,Windows Server version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft Windows Update Client Elevation of Privilege Vulnerability
Add
Windows Server 2022,Windows Server version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server 2019
Microsoft: Windows Redirected Drive Buffering SubSystem Driver Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Redirected Drive Buffering SubSystem Driver Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Storage Information Disclosure Vulnerability
Add
Windows 10,Windows Server version 20H2 (Server Core Installation),Windows Server version 2004 (Server Core installation),Windows Server 2022,Windows Server 2019
Microsoft: Windows Ancillary Function Driver for WinSock Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft MSHTML Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft Office Access Connectivity Engine Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office Spoofing Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2016 x64,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for Mac,Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2019 for Mac,Microsoft Office Online Server,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft Office Graphics Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Office 2019 for 32-bit editions
Microsoft Office Graphics Remote Code Execution Vulnerability
Add
Microsoft Excel 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions)
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2022,Windows Server version 20H2 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server version 2004 (Server Core installation),Windows Server 2019
Wireshark versions 2.6.20 and earlier affected by MIME Multipart dissector crash issue
Mod
Wireshark