Endpoint Vuln Protection

Name Status Update
Spoofing Vulnerability for Cyberduck
Add
Cyberduck
Untrusted Search Path Leading to Privilege Gain for CyberLink PhotoDirector
Add
CyberLink PhotoDirector
Arbitrary File Deletion Vulnerability for Dell Command Update
Add
Dell Command Update
Unstrusted Search Path Gives Privileges, Denial of Service, and Arbitrary Code Execution Vulnerabilities for LINE
Add
LINE
Denial of Service for ManageEngine AssetExplorer
Add
ManageEngine AssetExplorer
Stack-based Buffer Overflow Vulnerability for Omron CX-Server
Add
CX-Server
Man-in-the-middle Vulnerability for EM Client
Add
EM Client
Non-admin User Bypass DLP and Web Protection for Forcepoint One Endpoint
Add
Forcepoint One Endpoint
Privilege Escalation Vulnerability for Plantronics Hub
Add
Plantronics Hub
Remote Code Execution Issue Leads to Eval Injection for MariaDB
Add
MariaDB
Null Pointer Dereference, Improper Access Control, and Cross Site Scripting Vulnerabilities for McAfee Endpoint Security
Add
McAfee Endpoint Security
Arbitrary FIle Upload Vulnerability for GroupWise
Add
GroupWise
Unauthenticated Attacker Gaining Access for MiCollab
Add
MiCollab
Buffer Overflow Causing Denial of Service for TeamSpeak 3
Add
TeamSpeak 3
Critical SYSTEM Privilege Escalation Vulnerability for TunnelBear
Add
TunnelBear
DLL Preloading Vulnerability Leading to Code Execution for Autodesk Desktop App
Add
Autodesk Desktop App
Specially Crafted DLL to Gain LPE, Denial of Service, Code Execution, and Privilege Gain Vulnerabilities for Check Point Endpoint Security
Add
Check Point Endpoint Security
VMware Workstation and Horizon Client for Windows updates address multiple security vulnerabilities (CVE-2021-21987, CVE-2021-21988, CVE-2021-21989)
Add
VMware Workstation Player
Security Vulnerability CVE-2021-30577 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30578 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30589 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30583 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30582 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30581 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30580 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30587 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30586 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30588 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30579 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30585 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30584 for Google Chrome
Add
Google Chrome
Security update available for Adobe Acrobat Reader DC APSB21-37
Add
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat APSB21-37
Add
Adobe Acrobat,Adobe Acrobat DC
Security update available for Adobe Acrobat Reader DC APSB21-51
Add
Adobe Acrobat Reader DC
Security update available for Adobe Acrobat APSB21-51
Add
Adobe Acrobat,Adobe Acrobat DC
Security Vulnerability CVE-2021-30565 for Google Chrome
Add
Google Chrome
Security Vulnerabilities fixed in Thunderbird 91
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 78.13
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 78.13
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 91
Add
Firefox
autopsy contains vulnerability in CaseMetadata XML Parser
Mod
autopsy
Security Vulnerability CVE-2005-4648 for dBpowerAMP Music Converter
Mod
dBpowerAMP Music Converter
Security Vulnerability CVE-2011-4266 for ffftp
Mod
ffftp
Security Vulnerability CVE-2020-26273 for osquery
Mod
osquery
Security Vulnerability CVE-2018-14505 for mitmproxy
Mod
mitmproxy
Security Vulnerability CVE-2010-5300 for jZip
Mod
jZip
Security Vulnerability CVE-2017-13774 for iVMS-4200
Mod
iVMS-4200
Security Vulnerability CVE-2019-10784 for pgAdmin
Mod
pgAdmin
Security Vulnerability CVE-2020-8437 for uTorrent
Mod
uTorrent
Security Vulnerability CVE-2019-6453 for mIRC
Mod
mIRC
Security Vulnerability CVE-2012-0036 for cURL
Mod
cURL
Security Vulnerability CVE-2020-28646 for ownCloud
Mod
ownCloud
Security Vulnerability CVE-2020-9999 for iCloud
Mod
iCloud
Security Vulnerability CVE-2017-7523 for cygwin
Mod
cygwin
VMware vCenter Server updates address remote code execution and authentication vulnerabilities (CVE-2021-21985, CVE-2021-21986)
Mod
vCenter Server
VMware vCenter Server updates address remote code execution and authentication vulnerabilities (CVE-2021-21985, CVE-2021-21986)
Mod
vCenter Server