Endpoint Vuln Protection

Name Status Update
Microsoft Update for Windows (KB5000850)
Add
Windows Server, version 1903 and later,Windows 10, version 1903 and later,Windows 10, version 1903 and later,Windows Server, version 1903 and later,Windows 10, version 1903 and later
Microsoft Update for Windows (KB5000854)
Add
Windows Server 2019,Windows 10,Windows 10 LTSB,Windows 10,Windows 10 LTSB,Windows 10,Windows 10 LTSB
Microsoft Update for Windows (KB5000842)
Add
Windows Server, version 1903 and later,Windows 10, version 1903 and later,Windows 10, version 1903 and later,Windows Server, version 1903 and later,Windows 10, version 1903 and later,Windows Server, version 1903 and later,Windows 10, version 1903 and later,Windows 10, version 1903 and later,Windows Server, version 1903 and later,Windows 10, version 1903 and later
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Media Photo Codec Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Event Tracing Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft Internet Messaging API Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Secure Kernel Mode Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation)
Microsoft: RPC Endpoint Mapper Service Elevation of Privilege Vulnerability
Add
Windows 7,Windows Server 2012,Windows Server 2008
Microsoft: Azure AD Web Sign-in Security Feature Bypass Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Early Launch Antimalware Driver Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Media Video Decoder Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: NTFS Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Spoofing Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Overlay Filter Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Application Compatibility Cache Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows NTFS Denial of Service Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Microsoft Visual Studio 2019 version 16.4 (includes 16.0 - 16.3),Microsoft Visual Studio 2015 Update 3,Microsoft Visual Studio 2019 version 16.9 (includes 16.0 - 16.8),Windows Server, version 2004 (Server Core installation),Windows 10,Microsoft Visual Studio 2017 version 15.9 (includes 15.0 - 15.8),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Hyper-V Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Media Video Decoder Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows WLAN AutoConfig Service Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft Windows Codecs Library Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows GDI+ Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows TCP/IP Driver Denial of Service Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Resource Manager PSM Service Extension Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Microsoft Visual Studio 2019 version 16.4 (includes 16.0 - 16.3),Microsoft Visual Studio 2015 Update 3,Microsoft Visual Studio 2019 version 16.9 (includes 16.0 - 16.8),Windows Server, version 2004 (Server Core installation),Windows 10,Microsoft Visual Studio 2017 version 15.9 (includes 15.0 - 15.8),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Microsoft Visual Studio 2019 version 16.4 (includes 16.0 - 16.3),Microsoft Visual Studio 2015 Update 3,Microsoft Visual Studio 2019 version 16.9 (includes 16.0 - 16.8),Windows Server, version 2004 (Server Core installation),Windows 10,Microsoft Visual Studio 2017 version 15.9 (includes 15.0 - 15.8),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows DNS Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows SMB Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation)
Microsoft: Windows SMB Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows AppX Deployment Server Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows DNS Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Speech Runtime Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows GDI+ Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows GDI+ Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows GDI+ Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Speech Runtime Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Remote Procedure Call Runtime Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Event Tracing Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Speech Runtime Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Console Driver Denial of Service Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows TCP/IP Driver Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Installer Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Hyper-V Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows TCP/IP Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Console Driver Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Hyper-V Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Network File System Remote Code Execution Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Portmapping Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft: Windows Early Launch Antimalware Driver Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server, version 1909 (Server Core installation),Windows Server 2019
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2019 for 32-bit editions,Microsoft Office 2016 x64,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x64,Microsoft Excel 2016 x86,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft SharePoint Denial of Service Update
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Foundation 2010 Service Pack 2,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2019 for Mac,Microsoft Office Online Server,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x86,Microsoft Excel 2016 x64
Microsoft Outlook Memory Corruption Vulnerability
Add
Microsoft Outlook 2013 RT Service Pack 1,Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Outlook 2010 Service Pack 2 (64-bit editions),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Outlook 2016 x86,Microsoft Outlook 2010 Service Pack 2 (32-bit editions),Microsoft Outlook 2016 x64
Microsoft Word Remote Code Execution Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft SharePoint Server 2019,Microsoft Office 2019 for Mac,Microsoft Office Online Server,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Word 2013 RT Service Pack 1,Microsoft SharePoint Server 2010 Service Pack 2,Microsoft Office 2019 for 32-bit editions,Microsoft Word 2016 x86,Microsoft SharePoint Enterprise Server 2016,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office Web Apps 2010 Service Pack 2,Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64,Microsoft Word 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office Online Server,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x64,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x86,Microsoft Office 2016 x64,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Information Disclosure Vulnerability
Add
Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Office 2019 for Mac,Microsoft Office Online Server,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Excel 2016 x64,Microsoft Excel 2016 x86,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 19,Microsoft Exchange Server 2019 Cumulative Update 8,Microsoft Exchange Server 2019 Cumulative Update 9,Microsoft Exchange Server 2016 Cumulative Update 20
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 19,Microsoft Exchange Server 2019 Cumulative Update 8,Microsoft Exchange Server 2019 Cumulative Update 9,Microsoft Exchange Server 2016 Cumulative Update 20
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 19,Microsoft Exchange Server 2019 Cumulative Update 8,Microsoft Exchange Server 2019 Cumulative Update 9,Microsoft Exchange Server 2016 Cumulative Update 20
Microsoft Exchange Server Remote Code Execution Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 19,Microsoft Exchange Server 2019 Cumulative Update 8,Microsoft Exchange Server 2019 Cumulative Update 9,Microsoft Exchange Server 2016 Cumulative Update 20
Microsoft: Windows Services and Controller App Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server, version 1909 (Server Core installation),Windows Server 2019
Internet Explorer Memory Corruption Vulnerability
Internet Explorer 9,Microsoft Edge,Internet Explorer 11