Endpoint Vuln Protection

Name Status Update
Security Vulnerabilities fixed in Thunderbird 91
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 78.13
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 78.13
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 91
Add
Firefox
Security Vulnerabilities fixed in Firefox 91.0.1 and Thunderbird 91.0.1
Add
Thunderbird
Security Vulnerabilities fixed in Firefox 91.0.1 and Thunderbird 91.0.1
Add
Firefox
PostgreSQL: Memory disclosure in INSERT ... ON CONFLICT ... DO UPDATE
Add
PostgreSQL
PostgreSQL: Single-column SELECT privilege enables reading all columns
Add
PostgreSQL
PostgreSQL: Partition constraint violation errors leak values of denied columns
Add
PostgreSQL
PostgreSQL: psql's gset allows overwriting specially treated variables
Add
PostgreSQL
PostgreSQL: Multiple features escape security restricted operation sandbox
Add
PostgreSQL
PostgreSQL: Reconnection can downgrade connection security settings
Add
PostgreSQL
PostgreSQL: Memory disclosure in certain queries
Add
PostgreSQL
PostgreSQL: Buffer overrun from integer overflow in array subscripting calculations
Add
PostgreSQL
Security Vulnerability CVE-2021-30576 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30577 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30578 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30567 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30589 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30562 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30600 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30601 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30602 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30603 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30604 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30541 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30582 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30581 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30569 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30587 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30586 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30559 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30574 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30575 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30572 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30573 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30571 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30588 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30568 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30593 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30579 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30585 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30564 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30561 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30560 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30563 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30566 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30598 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30599 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30594 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30596 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30597 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30590 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30591 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30592 for Google Chrome
Add
Google Chrome
Security Vulnerabilities fixed in Thunderbird 78.14
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 91.1
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 91.1
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox ESR 78.14
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 92
Add
Firefox
Security Vulnerability CVE-2021-30607 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30608 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30609 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30606 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30617 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30615 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30614 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30613 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30610 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30619 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30618 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30616 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30624 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30622 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30620 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30621 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2021-30623 for Google Chrome
Add
Google Chrome
About the security content of Security Update 2021-005 Catalina
Add
CoreGraphics
Wireshark versions 2.6.x and earlier are EOL
Mod
Wireshark
Mis-issued ANSSI/DCSSI certificate
Mod
SeaMonkey
Mis-issued ANSSI/DCSSI certificate
Mod
Thunderbird
Mis-issued ANSSI/DCSSI certificate
Mod
Firefox,Firefox ESR
Mis-issued TURKTRUST certificates
Mod
SeaMonkey
Mis-issued TURKTRUST certificates
Mod
Thunderbird,Thunderbird ESR
Mis-issued TURKTRUST certificates
Mod
Firefox,Firefox ESR
X-Frame-Options ignored when using server push with multi-part responses
Mod
SeaMonkey
X-Frame-Options ignored when using server push with multi-part responses
Mod
Firefox
Incorrect use of discarded images by RasterImage
Mod
SeaMonkey
Incorrect use of discarded images by RasterImage
Mod
Thunderbird
Incorrect use of discarded images by RasterImage
Mod
Firefox,Firefox ESR
Script execution in HTML mail replies
Mod
SeaMonkey
Script execution in HTML mail replies
Mod
Thunderbird
onbeforeunload and Javascript navigation DOS
Mod
SeaMonkey
onbeforeunload and Javascript navigation DOS
Mod
Firefox
Local file access via Open Link in new tab
Mod
Firefox
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
SeaMonkey
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Thunderbird
Out-of-bounds read/write through neutering ArrayBuffer objects
Mod
Firefox,Firefox ESR
Out-of-bounds write in Cairo
Mod
SeaMonkey
Out-of-bounds write in Cairo
Mod
Firefox
Update OpenH264 plugin to version 1.3
Mod
Firefox
Scripted proxies can access inner window
Mod
SeaMonkey
Scripted proxies can access inner window
Mod
Firefox
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Thunderbird
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
Firefox,Firefox ESR
Crash when accessing HTML tables with accessibility tools on OS X
Mod
Firefox
Certain escaped characters in host of Location-header are being treated as non-escaped
Mod
Firefox
Out of bounds read in QCMS library
Mod
SeaMonkey
Out of bounds read in QCMS library
Mod
Firefox
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
SeaMonkey
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Thunderbird
NSS accepts export-length DHE keys with regular DHE cipher suites
Mod
Firefox,Firefox ESR
Redefinition of non-configurable JavaScript object properties
Mod
SeaMonkey
Redefinition of non-configurable JavaScript object properties
Mod
Firefox,Firefox ESR
Crash when using shared memory in JavaScript
Mod
SeaMonkey
Crash when using shared memory in JavaScript
Mod
Firefox,Firefox ESR
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
SeaMonkey
Out of bounds read in QCMS library with ICC V4 profile attributes
Mod
Firefox
Errors in mp_div and mp_exptmod cryptographic functions in NSS
Mod
Firefox
Application Reputation service disabled in Firefox 43
Mod
Firefox
Use-after-free when using multiple WebRTC data channels
Mod
Firefox,Firefox ESR
Use-after-free during XML transformations
Mod
Thunderbird
Use-after-free during XML transformations
Mod
Firefox,Firefox ESR
Crash in incremental garbage collection in JavaScript
Mod
Firefox
Integer overflow in WebSockets during data buffering
Mod
Firefox
VMware Workstation, Player, Fusion, ESXi, ESX and vCloud Director address several security issues
Mod
VMware Fusion
VMware product updates address multiple important security issues
Mod
VMware Fusion
VMware product updates address multiple information disclosure issues
Mod
VMware Fusion
Moodle: XSS vulnerability in YUI library
Mod
Moodle
Moodle: Personal information leak in IMS-LTI
Mod
Moodle
Moodle: Access issue in Chat module
Mod
Moodle
Moodle: Answer information revealed in Lesson activity
Mod
Moodle
Moodle: XSS risk in conditional activities
Mod
Moodle
Moodle: Information leak through RSS
Mod
Moodle
Moodle: Personal information leak in Feedback activity
Mod
Moodle
Moodle: Anonymous student identity revealed in assignment
Mod
Moodle
Moodle: Forum group posting issue
Mod
Moodle
Privilege escalation through Mozilla Maintenance Service
Mod
Thunderbird,Thunderbird ESR
Privilege escalation through Mozilla Maintenance Service
Mod
Firefox,Firefox ESR
File overwrite and privilege escalation through Mozilla Windows updater
Mod
Firefox,Firefox ESR
Trailing whitespace in IP address hostnames can bypass same-origin policy
Mod
SeaMonkey
Use-after-free when using multiple WebRTC data channels
Mod
SeaMonkey
Use-after-free during XML transformations
Mod
SeaMonkey
File overwrite and privilege escalation through Mozilla Windows updater
Mod
SeaMonkey
Microsoft Word Remote Code Execution Vulnerability
Mod
Microsoft Word
Security Vulnerability CVE-2020-1971 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2020-28196 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2144 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2145 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2146 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2154 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2160 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2161 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2161 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2162 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2163 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2163 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2164 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2166 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2169 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2170 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2171 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2172 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2174 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2178 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2179 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2180 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2193 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2194 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2196 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2201 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2202 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2203 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2208 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2212 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2213 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2215 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2217 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2226 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2230 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2232 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2250 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2264 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2266 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2278 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2279 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2280 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2281 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2282 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2283 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2284 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2285 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2286 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2287 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2291 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2293 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2296 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2297 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2298 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2299 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2300 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2301 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2304 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2305 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2306 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2307 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2308 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2309 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2310 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2312 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-23841 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-3449 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2019-17543 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-22901 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2339 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2340 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2341 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2341 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2342 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2352 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2354 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2356 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2357 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2367 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2369 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2369 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2370 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2372 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2374 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2383 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2384 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2385 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2387 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2388 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2388 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2389 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2390 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2399 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2402 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2409 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2410 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2412 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2417 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2418 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2422 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2424 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2425 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2426 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2427 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2429 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2432 in Oracle JRE
Mod
Java JRE
Security Vulnerability CVE-2021-2432 in Oracle JDK
Mod
Java JDK
Security Vulnerability CVE-2021-2437 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2440 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2441 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2442 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2443 in VirtualBox
Mod
VirtualBox
Security Vulnerability CVE-2021-2444 in MySQL
Mod
MySQL Server
Security Vulnerability CVE-2021-2454 in VirtualBox
Mod
VirtualBox