Endpoint Vulnerability

Name Status Update
bind: The rules for acceptance of records into the cache have been tightened to prevent the possibility of poisoning if forwarders send records outside the configured bailiwick
Add
bind
bind: The rules for acceptance of records into the cache have been tightened to prevent the possibility of poisoning if forwarders send records outside the configured bailiwick
Add
bind
CVE-2021-40403gerbv:pick-and-place rotation parsing use of uninitialized variable vulnerability
Add
gerbv
firefox-100.0-1.fc35
Add
firefox
firefox-100.0-2.fc34
Add
firefox
FreeType: Buffer Overflow
Add
FreeType
FreeType: Segementation Fault
Add
FreeType
Freetype: Segmentation violation
Add
Freetype
gerbv:pick-and-place rotation parsing use of uninitialized variable vulnerability
Add
gerbv
golang: crash in a golang.org/x/crypto/ssh server
Add
golang
golang: crash in a golang.org/x/crypto/ssh server
Add
golang
openexr: Heap-buffer-overflow in Imf_3_1::memstream_read could lead to a crash
Add
openexr
openexr: Integer-overflow in internal_exr_compute_chunk_offset_size could lead to a crash
Add
openexr
openexr: Out-of-memory in openexr_exrcheck_fuzzer could lead to a crash
Add
openexr
openexr: Out-of-memory in openexr_exrcheck_fuzzer could lead to a crash
Add
openexr
pdns,pdns-recursor: Incomplete zone transfers handled as successful
Add
pdns-recursor
pdns,pdns-recursor: Incomplete zone transfers handled as successful
Add
pdns-recursor
pdns,pdns-recursor: Incomplete zone transfers handled as successful
Add
pdns-recursor
RHBA-2021:4438-Security Advisory
Add
samba
RHBA-2022:0348-Security Advisory
Add
buildah
RHSA-2022:1417-Security Advisory
Add
kernel
RHSA-2022:1440-Security Advisory
Add
java
RHSA-2022:1442-Security Advisory
Add
java
RHSA-2022:1445-Security Advisory
Add
java
RHSA-2022:1487-Security Advisory
Add
java
RHSA-2022:1491-Security Advisory
Add
java
RHSA-2022:1535-Security Advisory
Add
kpatch-patch-4_18_0
RHSA-2022:1537-Security Advisory
Add
gzip
RHSA-2022:1546-Security Advisory
Add
polkit
RHSA-2022:1550-Security Advisory
Add
kernel
RHSA-2022:1552-Security Advisory
Add
vim
RHSA-2022:1555-Security Advisory
Add
kernel-rt
RHSA-2022:1556-Security Advisory
Add
Judy
RHSA-2022:1557-Security Advisory
Add
Judy
RHSA-2022:1565-Security Advisory
Add
buildah
RHSA-2022:1566-Security Advisory
Add
buildah
RHSA-2022:1642-Security Advisory
Add
zlib
RHSA-2022:1703-Security Advisory
Add
firefox
RHSA-2022:1705-Security Advisory
Add
firefox
RHSA-2022:1725-Security Advisory
Add
thunderbird
RHSA-2022:1730-Security Advisory
Add
thunderbird
RHSA-2022:1759-Security Advisory
Add
seabios
RHSA-2022:1762-Security Advisory
Add
buildah
RHSA-2022:1763-Security Advisory
Add
PyYAML
RHSA-2022:1764-Security Advisory
Add
Cython
RHSA-2022:1766-Security Advisory
Add
libreoffice
RHSA-2022:1777-Security Advisory
Add
webkit2gtk3
RHSA-2022:1781-Security Advisory
Add
grafana
RHSA-2022:1792-Security Advisory
Add
flatpak
RHSA-2022:1793-Security Advisory
Add
buildah
RHSA-2022:1796-Security Advisory
Add
qt5-qtbase
RHSA-2022:1797-Security Advisory
Add
compat-exiv2
RHSA-2022:1801-Security Advisory
Add
gfbgraph
RHSA-2022:1808-Security Advisory
Add
aspell
RHSA-2022:1819-Security Advisory
Add
delve
RHSA-2022:1823-Security Advisory
Add
cjose
RHSA-2022:1830-Security Advisory
Add
postgresql
RHSA-2022:1851-Security Advisory
Add
jss
RHSA-2022:1860-Security Advisory
Add
aopalliance
RHSA-2022:1861-Security Advisory
Add
aopalliance
RHSA-2022:1891-Security Advisory
Add
libpq
RHSA-2022:1894-Security Advisory
Add
rust
RHSA-2022:1898-Security Advisory
Add
fapolicyd
RHSA-2022:1915-Security Advisory
Add
httpd
RHSA-2022:1920-Security Advisory
Add
qt5-qtsvg
RHSA-2022:1930-Security Advisory
Add
keepalived
RHSA-2022:1932-Security Advisory
Add
python-lxml
RHSA-2022:1934-Security Advisory
Add
mod_auth_mellon
RHSA-2022:1935-Security Advisory
Add
libzip
RHSA-2022:1939-Security Advisory
Add
libecap
RHSA-2022:1950-Security Advisory
Add
dovecot
RHSA-2022:1961-Security Advisory
Add
cairo
RHSA-2022:1964-Security Advisory
Add
fetchmail
RHSA-2022:1968-Security Advisory
Add
libsndfile
RHSA-2022:1975-Security Advisory
Add
kernel-rt
RHSA-2022:1986-Security Advisory
Add
python3
RHSA-2022:1991-Security Advisory
Add
cpio
RHSA-2022:2008-Security Advisory
Add
cockpit
RHSA-2022:2031-Security Advisory
Add
libssh
RHSA-2022:2043-Security Advisory
Add
c-ares
RHSA-2022:2074-Security Advisory
Add
samba
RHSA-2022:2092-Security Advisory
Add
bind
RHSA-2022:2110-Security Advisory
Add
grub2
RHSA-2022:2120-Security Advisory
Add
zsh
RHSA-2022:2129-Security Advisory
Add
lynx
RHSA-2022:2143-Security Advisory
Add
buildah
RHSA-2022:2191-Security Advisory
Add
gzip
RHSA-2022:2199-Security Advisory
Add
dotnet6.0
RHSA-2022:2200-Security Advisory
Add
dotnet5.0
RHSA-2022:2201-Security Advisory
Add
rsync
RHSA-2022:2202-Security Advisory
Add
dotnet3.1
RHSA-2022:2213-Security Advisory
Add
zlib
RHSA-2022:2214-Security Advisory
Add
zlib
RHSA-2022:2234-Security Advisory
Add
libserf
Security Vulnerabilities fixed in Firefox 100
Add
Firefox
Security Vulnerabilities fixed in Firefox ESR 91.9
Add
Firefox ESR
Security Vulnerabilities fixed in Thunderbird 91.9
Add
Thunderbird
Security Vulnerability CVE-2021-22570 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-0778 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21412 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21413 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21414 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21415 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21417 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21418 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21423 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21425 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21426 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21426 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21427 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21434 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21434 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21435 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21436 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21437 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21438 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21440 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21443 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21443 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21444 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21449 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21449 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21451 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21452 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21454 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21457 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21459 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21460 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21462 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21476 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21476 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2022-21478 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21479 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2022-21496 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2022-21496 in Oracle JRE
Add
Java JRE
squirrel: thread_call in sqbaselib.cpp lacks a certain sq_reservestack call
Add
squirrel
USN-5244-2: DBus vulnerability
Add
dbus
USN-5259-2: Cron vulnerabilities
Add
cron
USN-5366-2: FriBidi vulnerabilities
Add
fribidi
USN-5371-2: nginx vulnerability
Add
nginx
USN-5376-2: Git vulnerability
Add
git
USN-5376-3: Git regression
Add
git
USN-5382-1: libinput vulnerability
Add
libinput
USN-5382-2: libinput vulnerability
Add
libinput
USN-5387-1: Barbican vulnerabilities
Add
barbican
USN-5388-1: OpenJDK vulnerabilities
Add
openjdk-lts
USN-5388-2: OpenJDK vulnerabilities
Add
openjdk-17
USN-5393-1: Thunderbird vulnerabilities
Add
thunderbird
USN-5394-1: WebKitGTK vulnerabilities
Add
webkit2gtk
USN-5395-1: networkd-dispatcher vulnerabilities
Add
networkd-dispatcher
USN-5395-2: networkd-dispatcher regression
Add
networkd-dispatcher
USN-5396-1: Ghostscript vulnerability
Add
ghostscript
USN-5397-1: curl vulnerabilities
Add
curl
USN-5399-1: libvirt vulnerabilities
Add
libvirt
USN-5400-1: MySQL vulnerabilities
Add
mysql-5.7
USN-5400-3: MySQL regression
Add
mysql-8.0
USN-5401-1: DPDK vulnerabilities
Add
dpdk
USN-5402-1: OpenSSL vulnerabilities
Add
openssl
USN-5403-1: SQLite vulnerability
Add
sqlite3
USN-5404-1: Rsyslog vulnerability
Add
rsyslog
USN-5410-1: NSS vulnerability
Add
nss
USN-5411-1: Firefox vulnerabilities
Add
firefox
USN-5412-1: curl vulnerabilities
Add
curl
yajl: heap-based buffer overflow when handling large inputs due to an integer overflow
Add
yajl
zlib: A flaw in zlib-1.2.11 when compressing (not decompressing!) certain inputs.
Add
zlib