Endpoint Vuln Protection

Name Status Update
Security vulnerabilities fixed in Thunderbird 52.9
Add
Thunderbird
PostgreSQL: Too-permissive access control list on function pg_logfile_rotate()
Add
PostgreSQL
Security Vulnerabilities in APSB18-24 for Adobe Flash Player
Add
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB18-24 for Adobe Flash Player
Add
Adobe Flash Player NPAPI plug-in for Firefox
Microsoft Guidance for Lazy FP State Restore
Add
Windows 10,Windows 8,Windows Server 2008,Windows Server 2012
Internet Explorer Security Feature Bypass Vulnerability
Add
Internet Explorer 10,Internet Explorer 11,Internet Explorer 9
Microsoft: Visual Studio Remote Code Execution Vulnerability
Add
Expression Blend 4 Service Pack 3,Microsoft Visual Studio 2010 Service Pack 1,Microsoft Visual Studio 2012 Update 5,Microsoft Visual Studio 2013 Update 5,Microsoft Visual Studio 2015 Update 3,Microsoft Visual Studio 2017,Microsoft Visual Studio 2017 Version 15.7.5,Microsoft Visual Studio 2017 Version 15.8 Preview
Microsoft: .NET Framework Elevation of Privilege Vulnerability
Add
Microsoft .NET Framework 3.5 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.1/4.7.2 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Windows 10,Windows 7,Windows 8,Windows Server 2008,Windows Server 2012,Windows Server 2016
Microsoft: Windows FTP Server Denial of Service Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft: Device Guard Code Integrity Policy Security Feature Bypass Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 10,Internet Explorer 11,Internet Explorer 9
Microsoft: .NET Framework Security Feature Bypass Vulnerability
Add
.NET Core 1.0,.NET Core 1.1,.NET Core 2.0,ASP.NET Core 1.0,ASP.NET Core 1.1,ASP.NET Core 2.0,Microsoft .NET Framework 3.5 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Windows 10,Windows 7,Windows 8,Windows Server 2008,Windows Server 2012,Windows Server 2016
Microsoft: .NET Framework Remote Code Execution Vulnerability
Add
.NET Framework 4.7.2 Developer Pack,Microsoft .NET Framework 4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.2 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Windows 10,Windows 7,Windows 8,Windows Server 2008,Windows Server 2012,Windows Server 2016
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Security Feature Bypass Vulnerability
Add
Microsoft Edge
Microsoft Edge Spoofing Vulnerability
Add
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Office Remote Code Execution Vulnerability
Add
Microsoft Excel Viewer,Microsoft Office 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Office 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Office 2016 for Mac,Microsoft Office Compatibility Pack Service Pack 3,Microsoft Office Word Viewer,Microsoft PowerPoint Viewer
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft: .NET Framework Remote Code Injection Vulnerability
Add
Microsoft .NET Framework 3.5 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.7.1/4.7.2 on Windows Server, version 1709 (Server Core Installation),Microsoft .NET Framework 4.7.2 on Windows Server, version 1803 (Server Core Installation),Windows 10,Windows 7,Windows 8,Windows Server 2008,Windows Server 2012,Windows Server 2016
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 10,Internet Explorer 11,Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 11,Microsoft Edge
Microsoft Edge Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 11,Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 11
Microsoft Edge Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Windows Elevation of Privilege Vulnerability
Add
Windows 10,Windows 8,Windows RT 8.1,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft SharePoint Elevation of Privilege Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016
Microsoft Edge Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: ASP.NET Security Feature Bypass Vulnerability
Add
ASP.NET Core 1.0,ASP.NET Core 1.1,ASP.NET Core 2.0,ASP.NET MVC 5.2 on Microsoft Visual Studio 2013 Update 5,ASP.NET MVC 5.2 on Microsoft Visual Studio 2015 Update 3,ASP.NET Web Pages 3.2.3 on Microsoft Visual Studio 2013 Update 5,ASP.NET Web Pages 3.2.3 on Microsoft Visual Studio 2015 Update 3
Microsoft: Skype for Business and Lync Security Feature Bypass Vulnerability
Add
Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 (32-bit),Skype for Business 2016 (64-bit)
Microsoft SharePoint Elevation of Privilege Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft SharePoint Remote Code Execution Vulnerability
Add
Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft: Windows DNSAPI Denial of Service Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation)
Microsoft: WordPad Security Feature Bypass Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft: Windows Denial of Service Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)
Microsoft Office Tampering Vulnerability
Add
Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Office 2016 Click-to-Run (C2R) for 64-bit editions,Microsoft Word 2010 Service Pack 2 (32-bit editions),Microsoft Word 2010 Service Pack 2 (64-bit editions),Microsoft Word 2013 RT Service Pack 1,Microsoft Word 2013 Service Pack 1 (32-bit editions),Microsoft Word 2013 Service Pack 1 (64-bit editions),Microsoft Word 2016 x64,Microsoft Word 2016 x86
Microsoft: Remote Code Execution Vulnerability in Skype For Business and Lync
Add
Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Skype for Business 2016 (32-bit),Skype for Business 2016 (64-bit)
Microsoft Access Remote Code Execution Vulnerability
Add
Microsoft Access 2013 Service Pack 1 (32-bit editions),Microsoft Access 2013 Service Pack 1 (64-bit editions),Microsoft Access 2016 x64,Microsoft Access 2016 x86,Microsoft Office 2016 Click-to-Run (C2R) for 32-bit editions,Microsoft Office 2016 Click-to-Run (C2R) for 64-bit editions
Microsoft: July 2018 Adobe Flash Security Update
Add
Adobe Flash Player on Windows RT 8.1,Windows 10,Windows 8,Windows Server 2012,Windows Server 2016
Microsoft: Windows Elevation of Privilege Vulnerability
Add
Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012
Microsoft Edge Information Disclosure Vulnerability
Add
Microsoft Edge
Microsoft Edge Information Disclosure Vulnerability
Add
Microsoft Edge
Security Vulnerabilities in APSB14-14 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-16 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-17 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-21 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-22 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-24 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-27 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-01 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-03 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-04 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-05 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-06 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-09 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-11 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-14 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-18 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-23 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-27 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB16-08 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB16-25 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB16-36 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB16-37 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-04 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-10 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-17 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-32 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-33 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-42 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-14 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-16 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-17 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB14-21 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-22 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-24 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB14-27 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-01 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-03 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-04 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-05 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-06 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-09 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-11 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-14 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-18 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB15-23 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB15-27 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB16-08 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB16-25 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB16-36 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB16-37 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-04 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB17-10 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-17 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-32 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-33 for Adobe Flash Player
Mod
Adobe Flash Player NPAPI plug-in for Firefox
Security Vulnerabilities in APSB17-42 for Adobe Flash Player
Mod
Adobe Flash Player Active X plug-in for Internet Explorer